Payment field: Save Product button is not working

  • Profile Image
    andrigo
    Asked on November 30, 2017 at 11:35 AM
    Good afternoon! We are having trouble completing our form! When we make changes to a product and click save the system does not allow, it is as if the "save product" button was disabled.
    Another problem that is occurring is when we make all the changes and when we click on preview it retains the content that was before. When we return to the edit menu it is changed but in the preview it continues with the previous content. If we wait the next day it updates, but this is very wrong. I need information on what might be happening. Thank you!
  • Profile Image
    BJoanna
    Answered on November 30, 2017 at 01:22 PM

    I cloned your form and I was able to replicate the issue you reported. The 'Save Product' button is not working when editing or creating a new product.

    However, I was not able to replicate the same issue on a new form that I create or on my other forms. 

    I will report this issue to our developers and we will inform you via this thread once this issue is resolved. 

    For now, I can only suggest you to create a new form. 

  • Profile Image
    BJoanna
    Answered on November 30, 2017 at 01:31 PM

    I forgot to mention that I moved your other question to a separate thread - https://www.jotform.com/answers/1311378 

  • Profile Image
    omur
    Answered on December 01, 2017 at 02:59 AM

    Hello Andrigo,

    Thank you for taking the time to write us.

    We've issued an update that should resolve the issue.

    Please let us know if you require further assitance.

    Thank you