User trouble with form - not accessible

  • Profile Image
    tomqzacharia
    Asked on December 12, 2017 at 10:54 AM

    Hello,


    I have a user trying to use a form I have set up internally for our company. This person was previously having no trouble accessing the form I craeted. However in the last week they are experiencing difficulty accessing this form:


    https://form.jotform.com/61055990129155


    Often times it doesn't load for them. If it does load, it comes up as an insecure page "Your connection is not private". The user is using Chrome but says they are having trouble in all other browsers.


    They click on "advanced" in order to get to the form, but then certain parts of the form do not work.


    Please assist. Thanks!

  • Profile Image
    BDAVID
    Answered on December 12, 2017 at 11:28 AM

    It loaded just fine on my end using Chrome browser:

    1513095844loadingfine.png

    Please check if there is any browser add-on that could be blocking your form.

  • Profile Image
    tomqzacharia
    Answered on December 14, 2017 at 08:17 AM

    I instructed them to do so and while she is now able to access the link, some features of the form do not appear (at the bottom, the group of fields labeled as "highlights" don't show up). The only way the form appears in its entirety is by using an old version of internet explorer.

  • Profile Image
    david
    Answered on December 14, 2017 at 11:16 AM

    It sounds like there is something on their network blocking the form for security reasons.  Try from the following URL instead:

    https://www.jotform.com/form/61055990129155

    Their network may be blocking form.jotform.com but would very likely not block www.jotform.com.

  • Profile Image
    tomqzacharia
    Answered on December 15, 2017 at 09:35 AM

    Thanks. They are able to access via that new link, however they are still having some kind of trouble. I've attached a screenshot of their error...the CKEditor widget is not allowing the form to be submitted even though it has copy in it.

    1513348529jotformincompletevalues.png

  • Profile Image
    david
    Answered on December 15, 2017 at 11:03 AM

    I moved your new question to a thread of its own.  I will address the new question in the following thread shortly:

    https://www.jotform.com/answers/1324609-CKEditor-widget-is-not-allowing-the-form-to-be-submitted-even-though-it-has-copy-in-it-