Buttons Poped Up LightBox 5 Minutes Ago. Not anymore?

  • Profile Image
    krecicki
    Asked on September 21, 2012 at 10:17 PM

    The title says everything. If you click on 'Try it now' you'll see what I'm talking about.

  • Profile Image
    idarktech
    Answered on September 21, 2012 at 10:46 PM

    Hi,

    There seems to be a problem with your lightbox embed code. You have:

    <script data-rocketsrc="//max.jotfor.ms/min/g=feedback2" type="text/rocketscript">

    new JotformFeedback({

    formId:'22648453671964',

    base:'http://jotformpro.com/',

    windowTitle:'Step 2 - Facebook Page URL',

    background:'#FFA500',

    fontColor:'#FFFFFF',

    type:1,

    height:140,

    width:690

    });

    </script>

     

    It should be this:

     

    <script src="//max.jotfor.ms/min/g=feedback2" type="text/javascript">

    new JotformFeedback({

    formId:'22648453671964',

    base:'http://jotformpro.com/',

    windowTitle:'Step 2 - Facebook Page URL',

    background:'#FFA500',

    fontColor:'#FFFFFF',

    type:1,

    height:140,

    width:690

    });

    </script>


    Kindly review your lightbox embed codes. Thanks!

  • Profile Image
    krecicki
    Answered on September 21, 2012 at 10:55 PM

    It was because I was using Full cloudflare opts.

  • Profile Image
    idarktech
    Answered on September 21, 2012 at 11:04 PM

    Thanks for the info. I don't think Jotform supports that script type, anyway I've recheck your form and it's working again.

    Cheers!