Submissions not going through

  • Profile Image
    HippieBoy
    Asked on September 25, 2012 at 08:00 AM

    Hello,

    This morning I received an e-mail from a customer (see below) stating that they're not receiving submissions through the form on their web site. I double-checked everything and it all looks good. I told my customer to double-check their junk e-mail folder, but I'm not sure what else to do. Have there been any problems with JotForm recently that could cause a few missed messages? 

     

    Thanks!

     

    Chris,

    It appears that we are not getting all of the registrations for the SO. Someone mentioned at the last meeting that she had registered, but we did not have it. She did it again and the second time it came through.

    I had Mike try it Sat. night and his has not come through yet. Any ideas?

    Like Mike pointed out, they won't know if they got registered or not.

    Cindy
  • Profile Image
    pinoytech
    Answered on September 25, 2012 at 08:16 AM

    Hi,

    Sorry for the inconvenience that may have caused. Changing your form's notification Sender Email to noreply@jotform.com might solve the issue.

    Please follow this steps:

    1. While on your form, click "Setup & Embed" tab then click Email Alerts

    2. Click Notification, then click on Reply-To and Recipient Settings

    3. Change Sender Email to noreply@jotform.com

    Also, try adding noreply@jotform.com to trusted sender list and white list our JotMails IP Addresses to avoid rejection of emails: https://www.jotform.com/help/145-Whitelisting-JotMails-IP-Addresses

    Thank you!

  • Profile Image
    HippieBoy
    Answered on September 25, 2012 at 08:19 AM

    I'll give it a shot - thanks! 

  • Profile Image
    pinoytech
    Answered on September 25, 2012 at 08:22 AM

    You are quite welcome! 

    If the said issue still persists, do let us know.

    Thank  you!