• Profile Image
    franckeurolam
    Asked on September 27, 2012 at 10:30 AM

    Hi!
    I do not understand why when I remove the "label for question" it back to themselves!
    Someone will have a clue??

    (label is "cliquez ici"...)

  • Profile Image
    moonzkie
    Answered on September 27, 2012 at 10:58 AM

    Hi,

    I have tried to edit your form label and was not able to replicate on the problem. Can you please tell us which browser you are using. Also to edit your form label, simply double click the label name or:

    1.Select the field you want to edit

    2. Click the gear icon found on the upper right of the selected field

    3. Select Show Properties

    Edit the Question field to your desired field name.

    Hope this helps. Thank you.

     

     

  • Profile Image
    franckeurolam
    Answered on September 27, 2012 at 11:06 AM
    Hi,
    Before you write, I removed the label (I know the procedure to remove them as I often do ...) and I even tried to replace the label "click here" with a space.
    If you look you will see that all label for question came back then that I had saved all ....

    Otherwise I use Firefox latest version. I would have to edit the label with another browser?

    Thx!!

    De : JotForm Support Forum [mailto:jotform@jotform.com]
    Envoyé : jeudi 27 septembre 2012 16:59
    À : ref@eurolam.fr
    Objet : Re:

    A new response has been received:
    JotForm
    Answered by moonzkie
    Hi,
    I have tried to edit your form label and was not able to replicate on the problem. Can you please tell us which browser you are using. Also to edit your form label, simply double click the label name or:
    1.Select the field you want to edit
    2. Click the gear icon found on the upper right of the selected field
    3. Select Show Properties

    Edit the Question field to your desired field name.

    Hope this helps. Thank you.


    View this thread on JotForm Support Forum Unsubscribe
  • Profile Image
    moonzkie
    Answered on September 27, 2012 at 11:15 AM

    Can you please try to use a different browser? I was able to edit your form fine using Google Chrome.