Autoresponder Email: Attach a File option is not working

  • Profile Image
    alivenarts
    Asked on January 08, 2018 at 08:37 AM
  • Profile Image
    Sabbir
    Answered on January 08, 2018 at 10:19 AM

    I have cloned your form and posted a test submission but I was not able to reproduce the issue.

    PDF opened on my end without any issue.

    Can you clear your browser cache and try again? You can also try with different browsers to see if the problem still exists.

    If the issue still exists, please send us a screenshot of what you see once you click to open the PDF attachment. Also let us know which browser you are using.

    https://www.jotform.com/help/438-How-to-Post-Screenshots-to-Our-Support-Forum


  • Profile Image
    alivenarts
    Answered on January 08, 2018 at 11:11 AM

    Just to be clear - it is when I send it to myself for testing - I can't open on desktop or phone - but is that because I created on my desktop?  I can open the same document from my website - I just want to make sure someone who responds can open it and it will open. Now the other PDF that is the copy of the registration opens on my desktop and phone.


    RK

  • Profile Image
    BJoanna
    Answered on January 08, 2018 at 12:02 PM

    Is your issue related to this form https://www.jotform.com/80073489184160

    Also, is your issue related to the PDF Attachment option or to the Attach a File option inside of the Autoresponder email? Or is the issue maybe related to the PDF files that are uploaded to your form using the File Upload field?

    Please provide us more details about your issue. If there is some error message shown when you try to download a file, please provide us a screenshot of that error message. 

  • Profile Image
    alivenarts
    Answered on January 08, 2018 at 12:43 PM
    yes - it is related to that form and the pdf I am loading into the Auto
    Responder so that the person registering gets it and here is screen shot -
    thing is - I can open all other PDF"s
    [image: Inline image 1]
    ...
  • Profile Image
    BJoanna
    Answered on January 08, 2018 at 01:14 PM

    Your screenshot is not shown here on the forum. Please note that the files that are attached inside of an email are not shown here on the forum. You have to open this thread and upload your screenshot

    Considering that your form has required payment field, I'm not able to test it, so I created a demo form to test the issue you reported and I was able to replicate it.

    It seems that the size of the files that are attached inside of Autoresponder email is 0B. This is a screenshot from the Autoresponder email that I received. 

    1515434753preview.JPG

    When I try to download the file this message is shown on my end.

    1515434792preview1.JPG

    I will report this issue to our developers and we will inform you via this thread once this issue is resolved.

  • Profile Image
    alivenarts
    Answered on January 08, 2018 at 01:43 PM
    Yes that is it! I have put many PDF in Auto Responder so not sure why this
    ...
  • Profile Image
    Jan
    Answered on January 08, 2018 at 02:42 PM

    Thank you for your confirmation.

    My colleague BJoanna already forwarded this issue to our developers. We will contact you once an update is available.

  • Profile Image
    Remi 
    Answered on January 09, 2018 at 03:09 AM

    following


    Exact same issue in our form. 

  • Profile Image
    Rose
    Answered on January 09, 2018 at 04:10 AM

    We are again sorry for this trouble and thank you for your patience. 

    The problem should be fixed now. I tested this on my test form and everything is working as expected now.

    Feel free to contact us if you still have problems. 

  • Profile Image
    Viditour
    Answered on January 10, 2018 at 08:44 AM

    We had the same problem on some forms (just now) so it wasn't fixed yet completely. Deleting the PDF and reuploading several times worked (for now). Hopefully it keeps working.

  • Profile Image
    BJoanna
    Answered on January 10, 2018 at 09:57 AM

    @Viditour

    We are glad to hear that you were able to resolve your issue. If the Attach a File option stops working again on your form, please open a new thread, report your issue there and we will check the issue.