Latest saved version of form not showing up...

  • Profile Image
    melissamorrissey
    Asked on September 28, 2012 at 07:13 PM

    I have read a few posts on this. I would like to begin sending my contract form out to my clients today but when I test it out through email and follow the link, the most recent version is not showing up. I have tried clearing browser history and cache and shift refresh. 

    Thoughts?

     

    http://form.jotform.ca/form/22694779380266

     

    Thanks,

    Melissa

  • Profile Image
    jeanettebmz
    Answered on September 28, 2012 at 07:20 PM

    Can you please change http://form.jotform.ca/form/22694779380266

     

    To  http://www.jotform.ca/form/22694779380266

  • Profile Image
    melissamorrissey
    Answered on September 28, 2012 at 07:24 PM

    Thank you!! I have been grabbing the link right out of the little box while in the preview mode. Is there a better place to find it? I am not at this embedding it in a website, but rather just emailing the link to my clients. 

     

    Thanks!

  • Profile Image
    jeanettebmz
    Answered on September 28, 2012 at 07:29 PM

    The Link from the preview is the direct link and it is correct, however, we have a lag replication issue and it takes a few hours to have the form updated into http://form  , that is why we recommend to change it to  http://www

     

  • Profile Image
    melissamorrissey
    Answered on September 28, 2012 at 07:33 PM

    Thanks, how will we know when to switch back to the direct link or will the www continue to work from here on out?

  • Profile Image
    jeanettebmz
    Answered on September 28, 2012 at 07:37 PM

    Yes, it will continue to work. You can use either one or the other one

  • Profile Image
    EduardoMendez
    Answered on September 28, 2012 at 07:42 PM

    @melissamorrissey

    In reference to your previous question:

    Is there a better place to find it?

     You can find the link by clicking on the "Embed" icon on the top of your page.

    You will see the link to your form on the embed wizard.  Also here is a guide to help you in case you wanted to create a custom URL for sharing purposes.

    Note: As already noted, just change the http://form with http://www for the time being.  Eventually they will both work just as well