What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Not receiving email notifications

    Asked by s_confer on October 02, 2012 at 03:04 PM

    Hello, I have a jotform integrated into my website. When I test the form from within the form builder, I get the notifications in my email. When I send a message through my website, I don't get them. Any ideas? Thank you and much appreciated!

    Page URL:
    http://sarahconfer.com/contact.html

  • Profile Image

    Answered by moonzkie on October 02, 2012 at 03:22 PM

    Hi,

    Upon checking, you were not able to setup your email notification properly.

    To setup your notification, please follow these steps:

    1. Select Setup & Embed tab

    2. Click Email Alerts

    3. Select the notification you want to change

    Hope this helps. Thank you.

  • Profile Image

    Answered by s_confer on October 02, 2012 at 09:44 PM

    Thanks a lot! I think it was because I had the Reply to email filled out as their email instead of no-reply. I read a couple other posted questions and that seemed to be the problem for some people. 

  • Profile Image
    JotForm Support

    Answered by jonathan on October 02, 2012 at 09:59 PM

    @ s_confer

    Hi, can you please confirm when you can, that all's well now?

    I checked your form's latest email log, and found submissions email sent as of today.

    Otherwise, inform us if you still have concerns.

    Thanks.

  • Profile Image

    Answered by s_confer on October 02, 2012 at 11:34 PM

    Yes, all is working perfectly now! Thank you :)