Upload file field is not fully visible in Google Chrome

  • Profile Image
    rbmans
    Asked on January 19, 2018 at 05:44 AM

    My element "upload file" is not fully visible in Google Chrome... :(

    What can I do?

    This issue is not the case for explorer. Haven't tried in Firefox.

     
    PS. upload file is the last element before submit.

  • Profile Image
    Ardian_L
    Answered on January 19, 2018 at 09:19 AM

    I had to remove some unused selectors from your Custom CSS area and now it is working fine.

    The marked selectors were removed, check the image below:

    Let us know if you have any other question.

  • Profile Image
    rbmans
    Answered on January 19, 2018 at 09:27 AM

    thanks :)... Although I don't understand why it interfered and caused the problem

  • Profile Image
    rbmans
    Answered on January 22, 2018 at 06:46 AM

    IMPORTANT & URGENT, I noticed two things, the submit button does not work (says "please wait" all the time). 
    And as it worked before when NOT using the option for multiply files, I put it off. Then I got the same problem as before, the upload button is not visible in chrome.

    What to do - now we have a p....d off client :(

  • Profile Image
    Ardian_L
    Answered on January 22, 2018 at 08:04 AM

    I have cleared your form's cache. Please clear your browser's cache and try again. In my case it was working fine.

  • Profile Image
    rbmans
    Answered on January 22, 2018 at 08:44 AM

    FYI

    Hi, I cleared the cache. Then when I used the form from the direct "jotform link, it worked. But not when I tried to use it from the page I have placed it at. 

    So in other words it seemed like there was some issue when using the form at "http://www.medinet.info.pl/kariera". So I replaced the code and then pasted once again. 

    Now it works.




  • Profile Image
    Ardian_L
    Answered on January 22, 2018 at 09:46 AM

    I am glad to hear that you have figure it out. Please let us know if you have any other question.

  • Profile Image
    rbmans
    Answered on January 22, 2018 at 10:31 AM

    Uhh :(

    I found another issue. For some reason the form is not visible when going in to the page. But then I tried to refresh the page and then it works. This is only valid for Chrome.

    Any suggestion what to do? I can't expect that visitors will even think of refreshing the page.

    This is a disaster for us, as it is a disaster for my client.

  • Profile Image
    Ardian_L
    Answered on January 22, 2018 at 11:41 AM

    I am not able to replicate the issue. In my case I don't have to refresh the page as the form opens instantly. 

    I have cleared your form's cache just in case. Also I checked the console for any JavaScript Erorrs, I noticed that there is no Google Maps API key.

    That might cause some unexpected behavior.