I am making changes to a form and they are not showing up on the website...

  • Profile Image
    59denisechapman
    Asked on October 04, 2012 at 02:32 PM

    http://euro-saunas.com/?page_id=1727

     

    The form on this page, I have the newsletter question selected as yes for default... jotform looks correct... but the change is not showing up on the live site.

  • Profile Image
    Rodjit
    Answered on October 04, 2012 at 02:37 PM

    Hi,

    Please try to change your form URL to your embeded codes from http://form to http://www

    This is your embed codes;

    <script type="text/javascript" src="http://form.jotform.ca/jsform/22506025468249">

     </script>


    It should be looks like this;

    <script type="text/javascript" src="http://www.jotform.ca/jsform/22506025468249">

     </script>


    Hope this helps.

    Thanks

  • Profile Image
    59denisechapman
    Answered on October 04, 2012 at 02:43 PM

    Thank-you! That works! I only used the script that was provided in the embed section. I'll try to remember it's not right for future forms.

  • Profile Image
    moonzkie
    Answered on October 04, 2012 at 02:45 PM

    In behalf of my colleague, you are welcome, we're glad to be of help, if you have questions feel free to contact us.

    Thanks for using JotForm!

  • Profile Image
    guest_22776154520048
    Answered on October 04, 2012 at 03:14 PM

    Ok, though that now shows on the form... it's not coming through on the form submission...

     

     

  • Profile Image
    Rodjit
    Answered on October 04, 2012 at 03:17 PM

    Hi guest_22776154520048,

    Can you please give us your form URL so we can check what was the issue causing you not to received your form submissions?

    Thanks

  • Profile Image
    guest_22776154520048
    Answered on October 04, 2012 at 03:19 PM

    Ok, I just looked at the submission form in notifications and for some reason it didn't have that item after comments..

  • Profile Image
    Rodjit
    Answered on October 04, 2012 at 03:22 PM

    @ guest_22776154520048,

    Can you please give us your form URL so we can check it? Thanks

  • Profile Image
    ptcwolfe
    Answered on October 04, 2012 at 05:18 PM

    I am having the same issue. The www does not help. I cannot see the changes I made on line with JotForm. 

    Any suggestions?

  • Profile Image
    pinoytech
    Answered on October 04, 2012 at 05:21 PM

    @ptcwolfe,

    May I know if what embedding method you are using now? If you are not using the iFrame method, can you please try to re-embed your form code into your website using iFrame?

    Thank you!

  • Profile Image
    ptcwolfe
    Answered on October 04, 2012 at 05:24 PM
    I tried that, it does not work. The iframe looks the same. No changes.

    Jane E. Wolfe
    Accounting Manager/GLO
    PTC Instruments / PTC Metrology
    2301 Federal Ave
    Los Angeles, CA 90064
    310.478.1134 x 213
    Cage Code 96739
    www.ptc1.com
    www.ptcinstruments.com
    www.ptcmetrology.com
    www.dragnet714.com

    PTC MetrologyT Accredited by A2LA (cert no. 1896.01)17025 and ANSI/NCSL
    Z540-1 for NIST Traceable Certifications


    _____
  • Profile Image
    pinoytech
    Answered on October 04, 2012 at 05:28 PM

    @guest_22776154520048,

    Sorry for the inconvenience that may have caused. Changing your forms notification Sender Email address to noreply@jotform.com might solve the issue. Please follow the steps bellow:

    1. While on your form, click "Setup & Embed" tab then click Email Alerts

    2. Click Notification, then click on Reply-To and Recipient Settings

    3. Change Sender Email to noreply@jotform.com and Reply Email to E-mail

    Also, try adding noreply@jotform.com to trusted sender list and also to whitelist our JotMail's IP Addresses to avoid rejection of emails: https://www.jotform.com/help/145-Whitelisting-JotMails-IP-Addresses

    Thank you!

  • Profile Image
    pinoytech
    Answered on October 04, 2012 at 05:29 PM

    @ptcwolfe,

    Would mind if we ask your website url where your form embedded for us to investigate the said issue?

    Thank you!