What's wrong with my mp3 form?

  • Profile Image
    Tellmemore
    Asked on October 09, 2012 at 03:04 AM

    I want this to autostart and to loop infinetly. Form: http://form.jotform.us/form/22820772250145

  • Profile Image
    idarktech
    Answered on October 09, 2012 at 03:26 AM

    Hi,

    It has something to do with your mp3 embed codes, try it with this:

    <embed type="application/x-shockwave-flash" width="400" height="27" src="//www.google.com/reader/ui/3523697345-audio-player.swf" flashvars="audioUrl=http://k006.kiwi6.com/hotlink/ogr8d7o2z5/Waterfall_sounds_Dripping_Noises_Bird_Song.mp3&autoPlay=true" quality="high">

    I have simply appended &autoPlay=true on the mp3 file URL so yours might be wrong. I don't know if google mp3 player supports looping. Can't seem to find that on google. However, you can always switched to http://www.strangecube.com/audioplay/ player if you like. 

    Hope this helps. Thanks!

  • Profile Image
    guest_22821673395055
    Answered on October 09, 2012 at 03:43 AM

    Yes, that' a good idea, thanks! And thanks for the correction!

  • Profile Image
    guest_22821673395055
    Answered on October 09, 2012 at 03:44 AM

    Oops, didn't know I wasn't signed in. "Yes, that' a good idea, thanks! And thanks for the correction!"

  • Profile Image
    guest_22821673395055
    Answered on October 09, 2012 at 03:47 AM

    Well, for some reason, it's showing me as 'guest' even though I signed in--for the above "oops" reply, and this one, hmmm.  Oh well, got my answer--so, thanks again!

  • Profile Image
    Tellmemore
    Answered on October 09, 2012 at 03:50 AM

    Ah, there we go--cleared my browser cookies/cache---crazy Firefox! Bye for now!

  • Profile Image
    idarktech
    Answered on October 09, 2012 at 03:54 AM

    Oh, glad to hear it! =)

    Cheers!