Why is my form too wide when embedded in its website page?

  • Profile Image
    sroyal
    Asked on February 02, 2018 at 03:07 PM

    I have created a form which, when embedded on a page made for it, appears too large. The border and part of the text and form both do not show on the right side of the page. This occurs in both Chrome and Edge. See file below.

    The website program we're using is Wild Apricot in Edge. I have made many previous forms where this did not happen.

    Thanks!

  • Profile Image
    Jed_C
    Answered on February 02, 2018 at 04:12 PM

    I'm unable to login and view embedded code on your site. I was able to see the contact form on this page http://www.rochesterconsultants.org/contact_us but not the submit article page. Also, the google plus login button doesn't seem to work.

    How do we see the submit article page? May I know what embed code you used on that page? You can also try embedding the form using the script embed code https://www.jotform.com/help/34-Adding-a-Form-to-a-Web-Page.

    Looking forward for your response.

  • Profile Image
    sroyal
    Answered on February 02, 2018 at 05:21 PM

    Hi Jed_C.

    I solved the problem myself by simply decreasing then width of the form from 690 to 660. I should have thought to do this before, but it slipped by me.

    Per your request, the embed code I'm used is:

    <script type="text/javascript" src="https://form.jotform.com/jsform/80316257288158"></script>

    What bothers me is why you can't open the page from the link above. It opens fine in Edge and Chrome. However, I didn't mention it before, but JotForm does not work at all in Firefox on my computer. The login button doesn't even work, which is why I'm using Edge for JotForm. Also, when I bring up the Submit an Article form in Firefox, the text shows, but the form itself doesn't show at all. 

    I have had trouble with JotForm and Firefox before and have submitted at least one ticket about it. In the past, neither you nor anyone else seems to have any problems, so I figured it must be a glitch in my computer only.

    Are you trying to open the page in Firefox? If not, please try to open it in Firefox and let me know what you find.

    Thanks,

    Steve





  • Profile Image
    Jed_C
    Answered on February 02, 2018 at 05:46 PM

    Glad to hear that the issue with the form width has been resolved. I have moved your other question to a separate thread here https://www.jotform.com/answers/1371444 since this is another topic.

    We will respond to you on that thread shortly.