The placeholder is not put at the right place in the question

  • Profile Image
    tournicotee
    Asked on February 05, 2018 at 04:07 AM

    Hello,

    in my survey I have first asked a question "who do you want to travel with?" (example of answer : "my mum".

    In next question I use the answer of this first question: "I want to travel with my mum because...". See the question in my survey : "Pour quelles raisons aimeriez-vous partir avec {autresPersonnes} ?"


    But on the survey it displays "my mum Pour quelles raisons aimeriez-vous partir avec?" instead of "Pour quelles raisons aimeriez-vous partir avec my mum?"

    Could you explain me why the placeholder is put at the beginning of the question whereas I wanted it to be at the end ? It was working fine the first time I tested, since then I have done some formatting of the survey and it doesn't work anymore.

    I have this exact same issue for the next question "Quels sont les bienfaits que vous espérez de ce week-end en partant avec {autresPersonnes} ?"


    Thanks a lot :)


  • Profile Image
    Kiran
    Answered on February 05, 2018 at 07:27 AM

    I am able to replicate the issue on the cloned version of your JotForm. As I tried to use the same title in a text field, it is working fine. Please see the screenshot below:

    1517833516Selection_056.png

    However, when I tried to replicate the issue on a different form it seems to be working normally. 

    1517833625Selection_057.png


    Please allow me some time to run few tests on this issue and get back to you with relevant information. Thank you for your patience.