Gift Registry Widget: My form is not processing when the 'submit' button is pressed.

  • Profile Image
    mdojbcdirector
    Asked on February 05, 2018 at 09:55 AM

    Hello,

    My form is not processing when the 'submit' button is pressed.

    In addition, the GIFT widget is not counting down like it used to. Please help! Parents are trying to register.


    Thank you

    LINK: https://form.jotform.com/mdojbcdirector/2018-mdo-registration-form

  • Profile Image
    Ardian_L
    Answered on February 05, 2018 at 11:16 AM

    I was able to replicate the issue. I have submitted the issue to our developers and you will be notified on this thread as soon as possible.

    We are sorry for any inconvenience caused. 

  • Profile Image
    mdojbcdirector
    Answered on February 05, 2018 at 12:50 PM

    Thank you for your reply. I am eager to hear from you! 

  • Profile Image
    mdojbcdirector
    Answered on February 05, 2018 at 05:17 PM

    Now I can't edit my form. I hope it's because someone on your end is working on it.  When I click 'Edit' it takes me to a white screen.

  • Profile Image
    Mike
    Answered on February 05, 2018 at 06:04 PM

    The form seems to be fine in the editor on my end. Please try it again. If the issue still persists, please open a browser console to see if there are any errors.

    Related guide:

    How to get a console report from most common browsers

    You may also try cloning the form. I was able to submit a cloned version of your form.

  • Profile Image
    mdojbcdirector
    Answered on February 05, 2018 at 06:10 PM

    Thanks Mike. What I noticed is that the url has changed. It is


    now https://www.jotform.com/build/73304927645158


    And although I can view the original form of https://form.jotform.com/mdojbcdirector/2018-mdo-registration-form , I cannot edit it.  


    This is getting more and more complicated. I will try to leave it alone until I hear from you all.

  • Profile Image
    Jan
    Answered on February 05, 2018 at 07:55 PM

    The URL (https://www.jotform.com/build/73304927645158) you provided is the URL when you are editing the form using the Form Builder.

    The 2nd URL (https://form.jotform.com/mdojbcdirector/2018-mdo-registration-form) is the custom URL of the actual live form.

    If you are still having issues editing the form, then I recommend you to log out from JotForm and restart your browser. After that, please re-open the browser and log back into your account. Try editing the form again. If the issue persists, please try if it will work on another browser. If it does, then you need to clear the browser cache of the non-working browser.


    The thread was already escalated by my colleague. We will contact you via this thread once an update is available.


    Thank you for your patience.