Widget: Adobe Sign not authenticating

  • Profile Image
    eightloop
    Asked on February 13, 2018 at 09:26 AM
    The e-sign widget has stopped authenticating. Please investigate
  • Profile Image
    Adrian
    Answered on February 13, 2018 at 09:37 AM

    There seems to be an issue with Adobe Sign authentication.

    It will only work if you check "Activate Signer Flow".

    The Form respondent will be asked to sign the document; afterwards, the sender or the owner of the form will be asked to sign. Both parties will then receive the signed document as a PDF.

    1518532591flow.gif


    I will forward the issue to our developers and we will let you know when there is an update on this.

  • Profile Image
    eightloop
    Answered on February 13, 2018 at 10:03 AM

    That does not work either. I keep getting a ERROR TRY AGIAN in jotform. The widget does not authenticate in Adobe in the popup, it just logs in and there is no authentication token in Adobe for Jotform.


    I can send you or logins if you need them, to check what I am seeing. This had been working for months, but stopped in the last few days. Thnx

  • Profile Image
    Adrian
    Answered on February 13, 2018 at 10:07 AM

    @eightloop

    Please try this using the Private Mode of your browser or Incognito.

    It should ask you to type the email and password again.

  • Profile Image
    eightloop
    Answered on February 13, 2018 at 10:48 AM

    Thanks Adrian. That worked. I also got it working without checking "Activate Signer Flow". Thats how we had it for months. 


    Thanks for your help

  • Profile Image
    Adrian
    Answered on February 13, 2018 at 11:50 AM

    Glad you got it solved.

    You can get back to us anytime.