Adobe Esign says API error

  • Profile Image
    Cards12783
    Asked on February 14, 2018 at 03:08 PM

    Hey there,


    I'm having an issue with my Adobe Sign Widget. When Merchants try to sign it says error with API or something. Help!!!!

  • Profile Image
    Marvih
    Answered on February 14, 2018 at 04:26 PM

    The integration with your Adobe E-sign widget probably got broken, possible reason for this is there was an update from Adobe.

    1. Go to your Adobe E-sign widget Settings.

    2. Click Re-authenticate and ensure it says "Verified"

    3. Click the UPDATE WIDGET.

    15186435501048.png


    Please let us know if you are still having the same issue.

    Thank you,