Multi-line question responses not exporting to Excel

  • Profile Image
    MACSchool
    Asked on February 20, 2018 at 12:26 PM

    Hi

    I am using your new "cards," which is great, to do a parent survey (we are a school). I have a multi-line question to kick the survey off, and the responses are not being exported to Excel, .csv, or my Google Sheet (which is integrated with the form).

    Any help?

    Thanks


  • Profile Image
    Richie_P
    Answered on February 20, 2018 at 01:00 PM

    I cloned your form and replicated the issue.

    I have forwarded the issue to our second level, so that they can check it further.

    We will update you via this thread.

  • Profile Image
    Denis
    Answered on February 21, 2018 at 12:01 PM

    Hello,

    We are sorry for the trouble caused to you. The problem with the missing data should be fixed now. You can download Excel and CSV files. But it is not possible to send missing answers to your Google Spreadsheets. To fix this issue, you have to re-integrate your form with Google Spreadsheets to get all missing answers. Please test and let us know if the issue still persists. 

    If you need any further assistance please feel free to contact us anytime!

    Regards.

  • Profile Image
    MACSchool
    Answered on February 21, 2018 at 03:17 PM

    Hi. Thanks for fixing the export to Excel. It is working now -- all data from the multi-line question are exporting. However, the integration with Google Sheets is not working. I removed the previous integration and re-added it, but it still doesn't work. I removed the integration again, re-integrated it, renamed the form, and it still doesn't work for me.

    Thanks.

  • Profile Image
    Richie_P
    Answered on February 21, 2018 at 03:38 PM

    I cloned your form and Google Spread sheet integration works but the Multi-line question dropdown fields are not integrating.

    Here is my screenshot.

    I will let the assigned developer know that issue still remains on the Multi-line dropdown field.


  • Profile Image
    Denis
    Answered on February 22, 2018 at 02:36 AM

    Hello,

    This issue also fixed. Sorry about that. 

    Thanks!