SCRIPT5: Access is denied on my site..

  • Profile Image
    Miguel
    Asked on October 18, 2012 at 06:56 AM

    Hi all,

    I'm currently using the following form on my site ( http://form.jotformpro.com/jsform/22761852329963 ), the odd part is the form is working fine in one of the test environments but when i test it on the live site it doesn't show up.

    I've debugged the script and i'm receiving the following error in this function:

    frameDocument.document.open(); Access is denied.

    I was wondering if maybe my Ip has been banned or do i have an extra problem.

     

    Thanks in advance!!

     

  • Profile Image
    Rodjit
    Answered on October 18, 2012 at 07:16 AM

    Hi Miguel,

    There's no IP Banned or even user is suspended that are belong to your IP address. Please try to reembed your form in iframe format and please do not alter any codes with the embed codes because if you do, it will cause you an error.

    Thanks and hope this helps.

  • Profile Image
    guest_22913336814049
    Answered on October 18, 2012 at 07:34 AM

    Hi Rodjit, sorry this is the correct url to replicate the issue.

    http://www.chroniclelive.co.uk/north-east-news/useful-north-east-information/north-east-events/2012/10/03/chronicle-little-horrors-your-halloween-2012-pictures-72703-31956633/

    Thanks

    Miguel

  • Profile Image
    Rodjit
    Answered on October 18, 2012 at 07:42 AM

    Hi Miguel,

    I can see your form without any error.

    https://cms.jotform.com/uploads/image_upload/image_upload/global/9961_45.png

    Please try to reembed your form in iframe format and please do not alter any codes with the embed codes because if you do, it will cause you an error.

    Thanks

  • Profile Image
    guest_22913336814049
    Answered on October 18, 2012 at 08:11 AM

    Hi Rodjit, thank you for your quick answer and your recommendation, indeed the form is working on Chrome Firefox Safari but i'm still having problems with Internet Explorer where the error remains.

    Any suggestion or idea to fix that on IE ?

    Thanks

    Miguel

  • Profile Image
    Rodjit
    Answered on October 18, 2012 at 09:49 AM

    Hi Miguel,

    I'm still not able to replicate the said issue, I can view your form in IE without error. I have checked your site source and checked for embed codes and still, you are using the <script> type.

    Use iframe, http://www.jotform.com/help/148-How-to-get-your-Form-s-Iframe-Code and let us know if still does not work. Cheers!

    Thanks