Multiple Show/Hide fields condition does not work correctly

  • Profile Image
    brits@153.co.za
    Asked on February 28, 2018 at 04:03 AM

    Hi there

    I really need urgent assistance with the setup of my CONDITIONS. It appears that they get stuck ( not responding until other fields are clicked) and that , where Multiple Hide is selected, it will ignore some and hide others! )


  • Profile Image
    tina
    Answered on February 28, 2018 at 09:42 AM

    Sorry for the inconvenience caused to you.

    I was able to replicate this issue on http://153.co.za/sign-up-new/ and also on my cloned test form. I will escalate this issue to next level for further investigating. You will be notified on this thread as soon as possible.

    Thank you for your patience.



  • Profile Image
    tina
    Answered on March 01, 2018 at 10:35 AM

    Apologies for the inconvenience caused to you. 

    As I checked your account and your form again, I saw that you have changed the form and added 10 new Show/Hide field conditions. I have cloned your form and tested all the scenarios with these conditions and everything seem as expected. However, since autofill feature is enabled for this form, some fields appear on form because of the fact that show/hide conditions met due to autofill feature.

    To clarify, everything works as expected with conditions if the form is filled out for the first time, but, because of the autofill is enabled for this form, conditions meet and the show hide conditions seem like they don't work.

    You can disable autofill feature on Form Settings:

    1) Go to the Form Settings.

    2) Find the "Continue Form Later" section.

    3) Select "disabled" option.

    1519918436Screen Shot 2018-03-01 at 6.30

    I hope it helps.

    Please let us know if you need any further assistance.

      



  • Profile Image
    brits@153.co.za
    Answered on March 02, 2018 at 05:43 AM
    Thank you... The autofill is deactivated and now working!!!!!
    Brits at 153Mobile & Fastship SA.
    ...
  • Profile Image
    tina
    Answered on March 02, 2018 at 07:15 AM

    You're welcome :)