Classic Forms: German characters are not properly displayed when previewing the form (ö ä ü ß)

  • Profile Image
    hustra
    Asked on March 06, 2018 at 10:31 AM

    Hallo!

    Your Formseditor is great! But I have a Problem if I open the forms for Input (in editmode everything is fine). Then the german Special characters are viewed wrong. you can see this by opening the form yourself.

    Any solution? A known Problem? Any mistake by me?

    Hustra

  • Profile Image
    Kevin_G
    Answered on March 06, 2018 at 12:01 PM

    Apologies for the inconveniences this caused to you. 

    I have been checking your form and I can see what you're reporting, I will forward this to our second level so our developers can have a look on this, we will keep you updated via this thread. 

    Thanks. 

  • Profile Image
    Rose
    Answered on March 07, 2018 at 01:11 AM

    We are sorry for this inconvenience. 

    The problem has already been reported to our development team but it could be related your account language. As I checked your account settings, your account language is set to German:

    1520402820Screen Shot 2018-03-07 at 09.1

    In order to avoid this problem happens on newly created forms, could you please try to change your account language to English as temporary solution?

  • Profile Image
    hustra
    Answered on March 07, 2018 at 01:26 AM

    I changed language to English, but the created Form shows the same problem. I added as test a new text with the relevant letters (new save in edit mode), but this is no way, too.

    Your tool is so great! But without a solution at this point I cannot use it in productive mode....!

    Hustra

    1520403640SpecialCharactersGerman.png


  • Profile Image
    Kiran
    Answered on March 07, 2018 at 07:00 AM

    As I tried to create a new form in my account using the options with umlaut, it seems to be working fine at my end. However, the issue is exisitng with the cloned version of your form. As mentioned by our colleague, could you try creating a new form in your account and see if that works? 

    Thanks!

  • Profile Image
    hustra
    Answered on March 08, 2018 at 04:52 AM

    Hi!

    That works! Hard work to recreate the complicated form. But it is a solution.

    Thanks!

  • Profile Image
    Kiran
    Answered on March 08, 2018 at 06:11 AM

    Glad to know that a new form is displaying correctly. The issue with the other form is being investigated and we'll get back to you as soon as we have any news in this regard.

    Thank you!