hi i have created two new forms on an account for another website, i noticed that the emails where being sent to the wrong address and now know i need

  • Profile Image
    compassonestop
    Asked on October 22, 2012 at 12:58 PM

    to create a seperate account for each different website, is there a way i can copy two forms from one account to another rather than having to create the forms from zero again

     

    Kind Regards

     

    Stephen Adams

  • Profile Image
    pinoytech
    Answered on October 22, 2012 at 03:02 PM

    Hi Stephen,

    Yes, there's a way to copy/clone the form. Please follow this guide: http://www.jotform.com/help/28-How-to-Clone-a-Form-from-a-Web-Page

    If you need further assistance, feel free to contact us at anytime.

    Thank you!

  • Profile Image
    compassonestop
    Answered on October 23, 2012 at 04:34 AM

    Hi,

    Thank you for the help with clone the form i have now created a seperate
    account and imported these two forms in, however when i test the forms
    via jotforman email will go to , but when i
    entered data via the form on the webpage
    or
    no emails arrive with
    the form data, i have check the notification email address in both forms
    and they are sent to and also the general
    account email is sent to , could you please
    advise why the forms are not working via the webpages.

    Thanks

    Stephen
  • Profile Image
    fxr
    Answered on October 23, 2012 at 05:00 AM

    Hi Stephen,

    Can you please try changing the Sender Email of the new cloned form to noreply@jotform.com ?


  • Profile Image
    idarktech
    Answered on October 23, 2012 at 05:03 AM

    Hi Stephen,

    Please try it again this time. It should be fine now.

    Thanks!

  • Profile Image
    compassonestop
    Answered on October 23, 2012 at 09:39 AM

    Hi,

    Just tried both forms again and still no email if i complete the form
    from the website

    Web Pages:-





    Regards

    Stephen
  • Profile Image
    compassonestop
    Answered on October 23, 2012 at 09:41 AM

    When i log into the account on jotform website, i can see the data has
    been submitted on the submissions page but for some reason the outbound
    data is not being sent to

    Regards

    Stephen
  • Profile Image
    Rodjit
    Answered on October 23, 2012 at 10:15 AM

    Hi Stephen,

    Can you share to us your form(s) URL? Both forms on the mentions accounts.

    Thanks

  • Profile Image
    compassonestop
    Answered on October 23, 2012 at 04:45 PM

    Hi,

    Your url's for the two forms are:-





    The webpages that each form is on is shown below.





    I await your reply.

    Thanks

    Stephen
  • Profile Image
    Mike_T
    Answered on October 23, 2012 at 05:57 PM

    I have just submit your Valuation Request Form on a compassonestop account.

    Have you received Email Notification for that submission?

    Thank you for cooperation.

  • Profile Image
    compassonestop
    Answered on October 23, 2012 at 06:47 PM

    Hi,

    Yes received the email for this account, however my issue is with
    gndlandscaping.co.uk not compassonestop

    Regards

    Stephen
  • Profile Image
    Mike_T
    Answered on October 23, 2012 at 06:53 PM

    Please configure your forms on the gndlandscaping account to use real Sender E-mail address:

    noreply@jotform.com

    That may help, as some email providers filter email messages from 'fake' senders.

    1. Log into your JotForm account and go to My Forms section.

    2. Select the form and click on "Edit".

    3. Click on "Setup and Embed" tab on the form builder toolbar.

    4. Click on "Email Alerts" and select "Notification".

    5. Click on "Reply-To and Recipient Settings" button (third from the right along the bottom).

    6. Set:

    Sender E-mail: noreply@jotform.com

    Note: You can use user's email as a Reply-to Email.

    7. Click "Finish" button.

    Do the same for the second form.

    Please feel free to contact us if you need any further assistance.

  • Profile Image
    compassonestop
    Answered on October 23, 2012 at 07:19 PM

    Hi,

    Changing real sender to has worked now receiving
    emails, however last question on the form quotation when i click emails
    and notification 1, the data is not showing in a table anymore this
    happened after i click on the button that says user text email or html
    email, i would like the table back which is how the contact us form is
    currently set up, how can i revert back to this.

    Kind Regards

    Stephen
  • Profile Image
    Mike_T
    Answered on October 23, 2012 at 07:22 PM

    I would recommend you to simply remove that Email Notification, and then add a new one. Fresh Notification will be properly formatted, but you will need to change the Sender again.

    Thank you.

  • Profile Image
    compassonestop
    Answered on October 23, 2012 at 07:26 PM

    Hi,

    Thank you very much for all your help everything appears good now.

    Kind Regards

    Stephen
  • Profile Image
    Mike_T
    Answered on October 23, 2012 at 07:27 PM

    You are quite welcome, Stephen. Thank you for using our services :)