Emails are now not being sent

  • Profile Image
    Jpehrson
    Asked on October 26, 2012 at 02:35 PM

    For some reason my email is not being sent from Jotform to my email address as it has been for several months.  Other emails I have set up on the same form ALL work after numerous tests.  The last email that was sent and received by me was 10/18/2012.  My user name is jpehrson.  The emails that are not working (and I have deleted and re entered both to try different things) are jpehrson@iusd.org and johnpehrson@iusd.org.  Can someone help me figure this out? 

    Noted here also is that I have confirmed with my IT dept that emails are not reaching our filter.  I have nothing incoming from jotform showing on the log since 10/18.  Thank you for you help! 

    John Pehrson

    johnpehrson@iusd.org

  • Profile Image
    moonzkie
    Answered on October 26, 2012 at 03:07 PM
    Hi,
    Both email addresses are in our bounce list and this are the reasons:
    jpehrson@iusd.org
    Reason(s) : 5.1.0 - Unknown address error 550-'No such domain at this location'

    johnpehrson@iusd.org
    Reason(s) : 5.1.0 - Unknown address error 550-'No such domain at this location'

    Your form should be working fine by now as I remove your email addresses in our bounce list.
    Also, it is recommended to configure your email alerts' sender name and email to "JotForm" and "noreply@jotform.com", respectively.
    Please feel free to contact us if you need any further assistance.
  • Profile Image
    Jpehrson
    Answered on October 26, 2012 at 03:12 PM

    Thanks so much.  It works!