form not working on ipad

  • Profile Image
    guest_23116292262043
    Asked on November 07, 2012 at 04:23 PM
  • Profile Image
    jonathan
    Answered on November 07, 2012 at 04:39 PM

    Please provide us more details and share to us the URL of the form you used. We can check and test on our end also.

    We will wait for your response.

    Thanks

  • Profile Image
    hdunsmore
    Answered on February 20, 2013 at 10:52 PM

    Did this thread break after November 7th? I am using several computers using Safari and Firefox and an iPad with Safari. My Form doesn't even show on the iPad.

    The suggestion to have a user install an alternative browser is "passing the buck". Jotform is the supplier of the product and it should cater to the user's browser, particularly Safari which is the default browser on iPads. So what has happened? Has this issue been resolved?

    Here is my form page http://www.victoriabythesea.ca/contact.html

  • Profile Image
    Welvin
    Answered on February 21, 2013 at 12:09 AM

    @hdunsmore,

    We haven't received any response and you as well, most probably because you are using a guest account to post that.

    Now with the issue, I have tested your form and it works fine on my end tho I'm using browserstack (browser emulator).

    Please try clearing your browsers cache in iPad, here's a guide: http://www.griffintechnology.com/blog/tips-and-tricks/how-to-clear-your-ipad-cache-cookies-and-history/.

    Let us know if it works for you or not.

    Thanks

  • Profile Image
    hdunsmore
    Answered on February 21, 2013 at 01:13 PM

    This is bizaar! When I sent my message (I was logged on) the JotForm you illustrate above was replaced by a new one. I will clean out the iPad cache and see what happens. Great company! Henry

  • Profile Image
    Welvin
    Answered on February 21, 2013 at 02:47 PM

    Thanks for the feedback. Hopefully, it will work after clearing iPad cache.

     

    Thanks

  • Profile Image
    hdunsmore
    Answered on February 25, 2013 at 08:23 AM
    I checked the page out at Browserstack.com (see screen shot) and got the same result that I get on my iPad.
    I cleared my iPad cache with no change in form page.
    Any further suggestions? Are JotForm forms supposed to work on iPad's? Do other iPad users get different results?
  • Profile Image
    hdunsmore
    Answered on February 25, 2013 at 08:23 AM
    I used Browserstack and got this result with the new page I designed:
  • Profile Image
    hdunsmore
    Answered on February 25, 2013 at 08:24 AM
    Hi Welvin: I think I already sent this pic, but I don't see it here, so I will send again. I went to browserstack and tried the iOS option. This is what I got back.
    As you will see the form is not showing up. I cleared the cache as you suggested. Any suggestions. Henry
  • Profile Image
    Welvin
    Answered on February 25, 2013 at 10:04 AM

    Hi,

    Good day! Our forum cannot accept email attachments so please kind use the following link to upload your images;

    https://cms.jotform.com/help/image_upload.php?naked=true

    Get the link after and paste it on your response.

    I've check again your website and you seems like changing or remove your form theme, do this resolved the issue?

    Please let us know.

    Thanks