When trying to open form I get an Error

  • Profile Image
    guest_23133065895052
    Asked on November 09, 2012 at 08:24 AM

    Dear Jotform Team,

     

    I have a problem with the following form: http://form.jotformeu.com/form/21135596209353

    When I try to access it from www.cajonworkshops.de I get this Error Message:

    v8_build_source.js:49: ReferenceError: V8Config is not defined load ( V8Config.CACHEPATH + form_id + '.js' ); ^ ReferenceError: V8Config is not defined at v8_build_source.js:49:8

    The form is allready 8 Weeks online, and worked until now just fine.... I didn't touch anything...

     

    Please help...

     

    Thanks for your excellent Work and Support

    Klaus from Germany 

  • Profile Image
    pinoytech
    Answered on November 09, 2012 at 08:33 AM

    Hi Klaus,

    We apologize for the inconvenience that may have caused. I just fixed the problem of your form like i.e clearing form caches of your account. Your form should fine by now. If the said issue still persists, do let us know.

    Thank you!

  • Profile Image
    guest_23133065895052
    Answered on November 09, 2012 at 08:44 AM

    Whoever you are,

    Thanx so much for your incredible Service Support. Form is working now... you are really the No.1 Service in this business. 7 Minutes reaction time... and problem is solved... R E S P E C T !

     

    Greetings from cold but sunny Munich...

    Klaus

  • Profile Image
    jonathan
    Answered on November 09, 2012 at 08:59 AM

    On behalf of our colleague Pinoytech, you are quite welcome.

    Please contact us again anytime should you have other inquiry.

    Thanks.