Why can't I see all of my form when I embed it?

  • Profile Image
    jthorburn
    Asked on November 16, 2012 at 10:25 AM

    Hi there,

    Just started using JotForm (it's great!) and I'm having a problem seeing all of my form (http://form.jotform.ca/form/23183576779267). (It's the starred one on my My Forms page.)

    In the preview window, all of my items appear. When I try to embed it or use the link above to view the form, the "category" drop down menu doesn't show up. Can you let me know what I might be doing wrong?

    Thanks!

  • Profile Image
    addiverschuuren
    Answered on November 16, 2012 at 10:31 AM
  • Profile Image
    fxr
    Answered on November 16, 2012 at 10:32 AM

    The category column is showing fine here. 

    Has it just recently been added? 

  • Profile Image
    jthorburn
    Answered on November 16, 2012 at 03:03 PM

    Yes, I added it about 30 minutes before I posted by query but I still can't see it now (about 4 hours later). (I just checked the link I provided and it's stil hidden for me.) I'm not sure if it matters but I'm browsing in Chrome. This is what I see:https://www.dropbox.com/s/xpsrgy9jik3eke0/printscreen.jpg

  • Profile Image
    NeilVicente
    Answered on November 16, 2012 at 03:27 PM

    @jthorburn

    Try this link instead:

    http://www.jotform.ca/form/23183576779267

    If your form looks okay using that link, then please update your embed codes by changing form.jotform.ca to www.jotform.ca on the URLs.

    For example, your script-type embed codes should be like this:

    <script type="text/javascript" src="//www.jotform.ca/jsform/23183576779267"></script>

    Hope this helps.

  • Profile Image
    jthorburn
    Answered on November 18, 2012 at 10:14 AM

    That fixed it. Thanks very much for your assistance!