My form does not show what actually is. I make the changes but when I preview does not show the changes I made. already tested in various browsers.

  • Profile Image
    helciope
    Asked on November 19, 2012 at 06:34 PM
  • Profile Image
    Kueeny
    Answered on November 19, 2012 at 06:44 PM

    I am experiencing the same issue.

     

    <script type="text/javascript" src="//form.jotform.com/jsform/13463436308"></script>

  • Profile Image
    naamatusa
    Answered on November 19, 2012 at 07:05 PM

    I am also experiencing the same problem. I've updated 15 forms and NONE of them are actually updating!!!!! HELP! 

  • Profile Image
    Deygus
    Answered on November 19, 2012 at 07:26 PM

    Could you please provide us with a link to your websites so that we can further investigate this problem for you both?

  • Profile Image
    Kueeny
    Answered on November 19, 2012 at 07:27 PM

    Website:  http://kingstoneproperties.com/prince.php

  • Profile Image
    helciope
    Answered on November 19, 2012 at 07:31 PM

    http://form.jotformpro.com/form/23236649679973

  • Profile Image
    Welvin
    Answered on November 19, 2012 at 07:42 PM

    @Kueeny,

    This is what I see on your website:

    Are there any changes that have not seen here? Your embed codes is change to http://www and that was a good solution to fixed delay issues. Please try to clear your browsers cache so you can see this changes if this isn't what you see.
    --------------------------------
    @helciope,
    Please try to view your form using this link: http://www.jotformpro.com/form/23236649679973 and tell us if you STILL can't see the changes. But if you can see the changes, please be sure to do it like this;
    1. Change the http://form to http://www to the form URL so you can see the changes instantly.
    2. If you are embedding this form to your website, please do the same to the embedded URL.
    Thank you.
  • Profile Image
    helciope
    Answered on November 19, 2012 at 07:48 PM

    welvin, still can not see my changes I saved. keep seeing the old

  • Profile Image
    jeanettebmz
    Answered on November 19, 2012 at 07:57 PM

    Can you please try  http://www.   rather than  http://form.

    Probably we are having replication data issues in our CDN servers , so I will be forwarding your concern to our developers tier

     

  • Profile Image
    helciope
    Answered on November 19, 2012 at 08:10 PM

    does not work. I see the form without any changes I made

  • Profile Image
    helciope
    Answered on November 19, 2012 at 08:13 PM

    administration panel, go into my forms and click on edit. but when I see the view form different

  • Profile Image
    jonathan
    Answered on November 19, 2012 at 08:26 PM

    @helciope

    Hi, can you describe to us the difference that should be seen on your updated form?

    I am looking at this form http://www.jotformpro.com/form/23236649679973, and it should be the latest version of the form, however, you are the only one that can confirm if there are missing pieces or an unupdated piece on this form. 

    Thanks.

  • Profile Image
    helciope
    Answered on November 19, 2012 at 08:27 PM

    agora sim, funcionou!

  • Profile Image
    jonathan
    Answered on November 19, 2012 at 08:48 PM

    Thank you for the update. Glad to know it work now.

  • Profile Image
    aytekin
    Answered on November 20, 2012 at 02:04 AM

    We had a temporary database replication lag yesterday. That might be the reason.

    If you still see the old version try opening your form on the form builder now and clicking on save button. That might clear any caches that might be stuck.