Submission with required field showed up as blank data

  • Profile Image
    cbapexanna
    Asked on November 21, 2012 at 02:20 PM

    The first page of my form has 2 requred fields.  All data from that first page showed up missing, with data from other pages showing up.  I think this was a glitch in the program, as the user most likely would not have failed to enter any data on the first page and fill out everything else.  

    Maybe I should have made a second "enter name" field at the end before they submit just to make sure I got their name.  If anyone knows how to recover this data that would be great, as I have no way of knowing by an IP address who submitted this form.

    Thanks~!

  • Profile Image
    NeilVicente
    Answered on November 21, 2012 at 02:44 PM

    Hello,

    Assuming this is the form you're talking about, I can see only a single submission that has the first two fields empty. I am more inclined to believe that this is an issue with that person's computer/browser.

    To tell you honestly, there is no way to recover unsaved data. The best thing we can do is to find the cause of the problem, and suggest solutions to avoid such an occurrence in the future.

    First off, may I ask if the form is embedded on a website or not?

    Regards

  • Profile Image
    cbapexanna
    Answered on November 21, 2012 at 03:19 PM
    Not on a website, they are just following a link to fill it out.

  • Profile Image
    Mike_T
    Answered on November 21, 2012 at 03:57 PM

    I have run some tests, but I am not able to reproduce the issue from my side. I am sorry, but it may be really hard to troubleshoot the problem.

    Can you please provide us with the exact link that is used by your users?

    We will try to check that URL in different browsers, and I hope that we will find something.