i cant get the submission e-mails...

  • Profile Image
    chatkut
    Asked on November 23, 2012 at 03:44 AM

    i have two forms working on the link i wrote below, when i try the forms i cant take the emails.

  • Profile Image
    idarktech
    Answered on November 23, 2012 at 05:00 AM

    Hi,

    Notifications was successfully sent to your email address according to the mail logs.

    /var/log/mail.log:Nov 19 04:16:09 monk sm-mta[30679]: qAJ9G7RY030674: to=<info@dusatolyesi.com>, ctladdr=<noreply@jotform.com> (1005/1006), delay=00:00:02, xdelay=00:00:02, mailer=esmtp, pri=123640, relay=mx1.dusatolyesi.com. [89.19.1.73], dsn=2.0.0, stat=Sent (Requested mail action okay, completed)

    Please check your spam/bulk folders, maybe the messages landed there. You may also try changing your form's sender email to noreply@jotform.com to avoid emails being caught by your mail spam filter. Here's how:

    1. While on your form, Click Setup & Embed then Email Alerts

    2. Open Notification, then click on Reply-To and Recipient Settings

    3. Change the Sender E-mail to noreply@jotform.com and Reply-to Email to any Email you want or your  E-mail field, just like this:

    Please make a test submission with your form aftwerwards and report here if the problem still persist. Thanks!

  • Profile Image
    chatkut
    Answered on November 23, 2012 at 08:08 AM

    Hi,

    i change sender e-mail to noreply@jotform.com, i can take the submission mail but when i fill the form i still cant take the automatic reply e-mail for the person who filled the form. So i have two e-mail alerts and the one which will go to the filler of the form doesnt work now.

     

    Thanks for your helps

  • Profile Image
    Welvin
    Answered on November 23, 2012 at 08:19 AM

    Hi,

    You are probably talking of the Auto Responder Email? Check this: http://www.jotform.com/help/26-Creating-a-Form-Autoresponder

    Thanks

  • Profile Image
    idarktech
    Answered on November 23, 2012 at 08:22 AM

    @chatkut

    It works fine, here's what I've received after submitting a test on your form.

    Have you tried it with your other email address? Please do a retest. Thanks!

  • Profile Image
    chatkut
    Answered on November 23, 2012 at 09:36 AM

    Thanks for your helps, it is working when i tried with another e-mail adress. No problem...

     

    thanks!