What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    some fields not working properly

    Asked by deadparrot on November 29, 2012 at 07:45 AM

    all the fields work and are displayed in the email I recieve exept for the bottom one (BERICHT = MESSAGE)

    Page URL:
    http://www.karikatuurstudio.nl/karikatuur-A3-grijstinten-1-persoon.htm<br/>l

  • Profile Image
    JotForm Support

    Answered by ozan on November 29, 2012 at 08:28 AM

    Hi deadparrot,

    Can you refresh your browser cache? This issue updated recently, there should not be any problem right now. Thanks.

  • Profile Image

    Answered by deadparrot on November 29, 2012 at 08:38 AM

    Perhaps I didn't phrase the problem correctly.

     

    the form is not sending the [text area].

     

    So I recieve an email with [name], [email] [phone number], [uploaded file]  and that's it. The actual message people want to send me I don't recieve.

  • Profile Image
    JotForm Support

    Answered by ozan on November 29, 2012 at 08:59 AM

    @deadparrot,

    I've inspected the form you mentioned. In your email settings, there is no field named "Bericht". Can you add it and try it again? Also, do you see any of the messages in the submissions (http://www.jotform.com/submissions/23156962503352)? Thanks for your assistance.

  • Profile Image

    Answered by deadparrot on November 29, 2012 at 09:41 AM

    I'll have a look.

     

    :EDIT:

     

    JUST CHECKED That was it. Adding the correct field in the email settings made it work.