Authorization Only Setting is not working

  • Profile Image
    sbohon
    Asked on July 31, 2018 at 06:24 PM

    I have this form setup so that the credit card can be authorized now but charged later by our Treasurer.  However, when the Treasurer attempted to charge the transaction for Lawrence Rousseau, it had already been charged.  The Treasurer received notice of the transaction and minutes later tried to process the payment but it had already been authorized.  I've reported this issue a few times now, but have not received a resolution.

  • Profile Image
    Jan
    Answered on July 31, 2018 at 09:11 PM

    I checked your form and I can verify that the payment integration is configured correctly.

    I also checked the latest submission and it shows that the payment was completed successfully

    153308562908-01-z7jt4.png

    May I ask if this issue is intermittent or is it happening on all submissions?

    Also, it seems that you trying to share a screenshot. Please go directly to this thread (https://www.jotform.com/answers/1540959) and click the "Insert/edit image" button in the Reply Editor to upload the image.

    We will wait for your reply. Thank you.

  • Profile Image
    sbohon
    Answered on August 07, 2018 at 04:59 PM

    The problem is intermittent and happens on more than one form.  When our Treasurer attempts to authorize a payment, it has already been authorized by someone other than him.

  • Profile Image
    Kevin_G
    Answered on August 07, 2018 at 06:54 PM

    I have been testing a cloned form of yours and I cannot replicate the issue on my end. Do you have a sample submission where this happened? 

    Also, with the submissions where you experienced the issue, are you seeing them as paid or do you see the "charge now" link? 

    We will wait for your response.