IOS7 Time Widget prevents the form from being able to complete the submission process

  • Profile Image
    RogerYelvington01
    Asked on August 01, 2018 at 12:44 PM

    Hi Guys!

    The following form hangs up on "Please Wait" after hitting the  "submit" button and never processes: https://form.jotform.com/51828778904975

    NOTES:
    -we have 10 Lenovo desktop's with Windows 10 pro
    -the form still submits successfully on 6 of them
    -my employees select their name, club, and "daily closing report" on the dropdown's which are another jotform (https://form.jotform.com/70504486114956) which has been embedded in our employee site: http://atfgyms.com/
    -
     Even when the form is accessed directly, it still has the submission issue
    - For a few days, this has been slowly happening on more and more computers and all other forms have been fine.  But today, we just had the same thing happen with another form in the dropdown "daily opening report" which is: https://form.jotform.com/51543959296974

    Please advise, thank you!

    Roger

  • Profile Image
    david
    Answered on August 01, 2018 at 01:48 PM

    I cloned your form to test it and was able to reproduce the issue.  It seems related to the IOS7 Time widget.  A form with only that widget present has the same submit issue:

    1533145512Capture.PNG

    I will forward this to our developers to have a look.  We will let you know as soon as it is fixed. 

  • Profile Image
    Roger Yelvington
    Answered on August 03, 2018 at 08:09 PM

    Hi, just following up to check in - we are still experiencing the issue.

    thank you,

    Roger

  • Profile Image
    Kevin_G
    Answered on August 03, 2018 at 09:59 PM

    Unfortunately, we have not received any updates regarding this issue. I will ask for updates to our second level and we will keep you updated via this thread. 

    Thanks. 

  • Profile Image
    RogerYelvington01
    Answered on August 04, 2018 at 12:41 PM

    hello - checking in again, thank you!

  • Profile Image
    hayk
    Answered on August 06, 2018 at 02:06 AM

    The Issue has been fixed. Please try the widget once again and let us know. Thanks! 

    Regards,

    Widget Team

  • Profile Image
    RogerYelvington01
    Answered on August 06, 2018 at 08:05 PM

    It was fixed for part of the day and now the form is back down again, please advise thank you!

  • Profile Image
    Jed_C
    Answered on August 06, 2018 at 09:32 PM

    I've tested your form and was able to submit. After submitting the form, it redirected me to http://atfgyms.com/.

    1533605479ATFGYMS.com – Employee Websi

    Just to confirm if you are still having issue submitting the form? Looking forward for your response. 

  • Profile Image
    RogerYelvington01
    Answered on August 07, 2018 at 10:35 AM

    Please start by testing from ATFgyms.com, the issue has persisted.

  • Profile Image
    david
    Answered on August 07, 2018 at 11:39 AM

    I tested the form from your page and the submission went through without issue there as well.  Is there a specific way we can reproduce this?  I tested with my own copy of the form as well and everything appears to be functional.