The My Forms page is missing my Folders on the left side Nav ?

  • Profile Image
    fish4red
    Asked on December 17, 2012 at 09:52 AM

    Something is wrong with the MyForms page, I have all my forms but no longer grouped in floders or the folders are not showing up on the navaigation bar to the left.  Im using the "new layout" if that helps...

     

    Also the SORT mene item at the top doesnt do anything. Nothing drops down and nothing happens when i cliick on it.

  • Profile Image
    aytekin
    Answered on December 17, 2012 at 10:35 AM

    The problems on My Forms are now fixed. Please re-try it and if the problem continues let us know. 

  • Profile Image
    fish4red
    Answered on December 17, 2012 at 10:37 AM

    Thanks, it has been somewhat fixed.  I do see the Folders Now in the sidebar however they do not expand when I click on them so that still leaves me in the same spot, digging though a hundred froms to locate 4 .

  • Profile Image
    medwards
    Answered on December 17, 2012 at 10:58 AM

    I am having the same issue.

  • Profile Image
    aytekin
    Answered on December 17, 2012 at 11:15 AM

    The issue seems to be resolved now. CloudFlare, a service we use for security, was caching our AJAX call responses. We are making changes to make sure this does not happen again. 

  • Profile Image
    VOMIChairman
    Answered on March 03, 2013 at 10:12 AM

    The problem still exists.

  • Profile Image
    sidharth_kch
    Answered on March 03, 2013 at 12:20 PM

    Hi,

    I am forwarding this to our Development Team. 

    If there is any update on this ticket you will get a notification immediately.

    Thanks,

    Sidharth