JotForm Not Working

  • Profile Image
    modestiscarcare
    Asked on December 17, 2012 at 02:15 PM

    We built a new website and moved our JotForm to the new site, on a new page. I updated all new webpage information in my Jotform here on your site, however the form is still using the webpages from our old site to link to in the autoresponder email sent to the person who filled out the form. As well, the Thank You page link I updated is still directing people to our old website page - to the link it used to be.

    What can I do to be sure the JotForm uses the correct links I uploaded to the form on your website. I hit the save button several times but it does not seem to make a difference.

     

    Please advise, ASAP!

     

    Thank you,

    Christie Modesti

  • Profile Image
    modestiscarcare
    Answered on December 17, 2012 at 02:20 PM

    Hi again, I believe I found the problem. I did not realize that I had a 'clone' form and it appears that's the one that is being used. So I updated the info for that form and it is working now.

     

    Thank you.

  • Profile Image
    Goldo
    Answered on December 17, 2012 at 02:24 PM

    Things like that happens but I'm Glad you got it sorted out.:)

  • Profile Image
    folicoff
    Answered on April 17, 2017 at 09:08 PM

    i have a problem with mine too

     

    https://form.jotformeu.com/71067622176355

  • Profile Image
    ashwin_d
    Answered on April 18, 2017 at 12:21 AM

    Hello folicoff,

    I have moved your question to a new thread so that we can address it separately. You will be answered in the following thread:  https://www.jotform.com/answers/1121595

    Thank you!