Help! All forms are not working

  • Profile Image
    esteon
    Asked on January 04, 2013 at 08:48 AM

    Hi there!

     

    My customers are getting a white screen after submitting the forms on my website. The forms aren't working and I can't receive anything. Is there a problem with the servers or a known failure? 

     

    Thank you in advance

     

    Gijs Witkamp

    witkamp@esteon.nl

  • Profile Image
    jwhitinger
    Answered on January 04, 2013 at 08:50 AM

    I am having the same problem with all of my forms.

  • Profile Image
    5Day
    Answered on January 04, 2013 at 08:51 AM

    Am getting same problem here too

  • Profile Image
    swaha
    Answered on January 04, 2013 at 08:55 AM

    I am having the same problem!

  • Profile Image
    LouisePriestman
    Answered on January 04, 2013 at 08:56 AM

    Same across all forms.

  • Profile Image
    mbnews
    Answered on January 04, 2013 at 08:57 AM

    Same problem - clear screen after submit.

  • Profile Image
    jumpfox-invites
    Answered on January 04, 2013 at 08:57 AM

    Same problem here too!  Fix needed!! 

  • Profile Image
    999marka
    Answered on January 04, 2013 at 09:04 AM

    I have the same problem, please help urgent.

  • Profile Image
    bbbadvert
    Answered on January 04, 2013 at 09:05 AM

    same here....

  • Profile Image
    jodyb
    Answered on January 04, 2013 at 09:05 AM

    me too, must be all forms. please keep us posted.

  • Profile Image
    guest_30034224794045
    Answered on January 04, 2013 at 09:06 AM

    Would be good to get a reply from a Jotform admin on this issue please. How long will it be before they return online

  • Profile Image
    RalphPort
    Answered on January 04, 2013 at 09:10 AM

    A mi también me pasa y tengo varias webs

    Alguien sabe algún teléfono de jotform o correo electronico de jotform donde podamos comunicarnos con ellos

  • Profile Image
    firesharkdesign
    Answered on January 04, 2013 at 09:12 AM

    FORMS ARE NOT WORKING - PLEASE FIX SOON!!!!

  • Profile Image
    esteon
    Answered on January 04, 2013 at 09:21 AM

    Still no response!

  • Profile Image
    jodyb
    Answered on January 04, 2013 at 09:36 AM

    Mine is now working.

  • Profile Image
    esteon
    Answered on January 04, 2013 at 09:42 AM

    It's fixed! What was the problem Jotform support?

     

    Thank you in advance

  • Profile Image
    qstar
    Answered on January 04, 2013 at 09:44 AM

    OUR FORM IS NOT WORKING TOO

  • Profile Image
    EduardoMendez
    Answered on January 04, 2013 at 10:31 AM

    Hi there, 

    Can you please share the URLs of the forms that are not working?

    We'll be glad to look into it!