I work at my form but don't see it in my forms list

  • Profile Image
    askmeabout
    Asked on November 02, 2018 at 10:04 AM

    Here is my form https://eu.jotform.com/build/83053627707964

    I created it using the Jotform template.

    I work with it, but can't see it in my list of forms. Look at the video:

  • Profile Image
    goktay
    Answered on November 02, 2018 at 10:46 AM

    Your form looks like it is disabled. So while previewing, website gets redirected to your forms page. You can re-enable your form from the SETTINGS tab. The image below shows the field you need to change.

    1541169996Screen Shot 2018-11-02 at 17.4

  • Profile Image
    askmeabout
    Answered on November 02, 2018 at 10:51 AM

    Thanks! It works.

  • Profile Image
    askmeabout
    Answered on November 02, 2018 at 10:55 AM

    And the next question - why the form is red in the build mode and the colourless in the preview mode?

    Screenshots:

    build mode (red color): https://screenshots.firefox.com/OGJkF9W6Iej0Pqtv/eu.jotform.com

    preview mode (not colour at all): https://screenshots.firefox.com/sQ0h1nKOBChUFs0T/eu.jotform.com



  • Profile Image
    Adrian
    Answered on November 02, 2018 at 12:47 PM

    I have just checked your form and it has a red background in preview mode as well.

    1541177217preview.png

    Please try clearing the cache of your browser or using a different browser.

    The form also has a red background when visited from the standalone Form URL.
    https://form.jotform.com/83053627707964