Hi, one of my forms keeps getting disabled, why?!

  • Profile Image
    kayjobes
    Asked on January 07, 2013 at 01:45 PM

    Hi there,

     

    I keep noticing that my form is no longer working, and when I check it, it is disabled. Why is this occuring? The form is here:

    http://rspca-reading.org.uk/index.php/beau (& on other animals on the site)

     

    Please could you get back to me as soon as possible, it's getting quite fustrating now. I can't always be around to re-enable it every time it gets switched off.

     

    Thanks.

  • Profile Image
    idarktech
    Answered on January 07, 2013 at 02:05 PM

    Hi,

    You have set submissions limit and expired date to your form. This causes the form to disable itself. You should clear them to avoid this such problem. Here's how:

    Set submission limit and expiration date

    Thanks!

    Thanks!

  • Profile Image
    guest_30066055547048
    Answered on January 07, 2013 at 04:11 PM

    Hi, I've cleared both of these but when I submit a form more than once to test this, I keep getting an error.

     

  • Profile Image
    kayjobes
    Answered on January 07, 2013 at 04:31 PM

    Nevermind, fixed it! :)

  • Profile Image
    kayjobes
    Answered on January 07, 2013 at 04:31 PM

    Got your e-mails too, thank you. I realised I had to turn off 'Loose check' on the submissions bit.

  • Profile Image
    EduardoMendez
    Answered on January 07, 2013 at 04:33 PM

    Let me know if you need further assistance!

  • Profile Image
    EduardoMendez
    Answered on January 07, 2013 at 04:34 PM

    BTW, I have reset the counter to reflect the number of tests I have submitted.

  • Profile Image
    kayjobes
    Answered on January 07, 2013 at 04:35 PM

    Thanks! :) Have a lovely evening.