I created a form, changed the theme, but the original theme keeps appearing on my website when I embed it.

  • Profile Image
    selectmigration
    Asked on January 07, 2013 at 06:54 PM
  • Profile Image
    EduardoMendez
    Answered on January 07, 2013 at 08:46 PM

    Can you please share the URL where your form is embedded?

    If in your embed code you see a URL that starts with http://form.  please change it so that it starts with http://www.

    Please give this a try and let me know if you need further assistance!

  • Profile Image
    selectmigration
    Answered on January 07, 2013 at 09:26 PM

    Hi - the url is http://www.selectmigration.com.au/#!skilled-worker/ccbp.

     

    I have created 2 other forms and embedded them also, and they worked fine, even with the changed themes. 

    I tried inserting www before form as suggested - and no form embedded itself at all.

     

    Thanks

  • Profile Image
    idarktech
    Answered on January 07, 2013 at 09:42 PM

    Hi,

    Thanks for that details. I just checked your form embed code and you're still using "form". Try to replace it with "www". Example:

    From:

    <script type="text/javascript" src="//form.jotform.co/jsform/30057467126856"></script>

    To:

    <script type="text/javascript" src="//www.jotform.co/jsform/30057467126856"></script>

    You may also try clearing your browser's cache after this change. 

    Let us know if this doesn't help. Thanks!

  • Profile Image
    Answered on January 07, 2013 at 09:57 PM

    Thanks - I was just inserting the www, not replacing form.  Thanks for the clearer explanation and your help - it worked!

     

    Regards

    Kim from Select Migration

  • Profile Image
    idarktech
    Answered on January 07, 2013 at 10:05 PM

    Glad to hear it.

    Cheers! =)