HIPAA: Attached Submission PDF is not displayed in customized PDF format.

  • Profile Image
    dallasdku
    Asked on November 18, 2018 at 11:28 PM

    Emails are void of any answers.   This has been going for 5 days now.  I can print from PDF editor, but this defeats the purpose of automating with Jotform.

  • Profile Image
    ashwin_d
    Answered on November 19, 2018 at 07:18 AM

    I am sorry for the trouble caused to you. With which form you are having this issue with?

    I did test this issue in our own HIPPA complaint account and I am unable to replicate the issue you are having. The PDF attachment I received in email does display the answers correctly. Please check the screenshot below:

    1542629719testPDFAttachment.gif

    Please let us know with which form you are having this issue with. Have you added any new PDF sheet in the PDF editor?

    We will wait for your response.

  • Profile Image
    dallasdku
    Answered on November 19, 2018 at 04:52 PM

    "Welcome to Center for Women's Health" form. I don't see a way to attach the actual PDF to this thread. It has the questions, but no answers.

  • Profile Image
    David Underwood
    Answered on November 19, 2018 at 09:07 PM

    Now receiving PDF with answers, however they are not in the same format as the editor.  It is a vertical list of the questions with the answers to the right.

  • Profile Image
    dallasdku
    Answered on November 19, 2018 at 11:45 PM

    Same problem with form "OB Questionnaire".

  • Profile Image
    ashwin_d
    Answered on November 20, 2018 at 01:57 AM

    Since your account is HIPAA complaint, I cannot check your form or submission PDF from here. 

    Have you created more than one submission PDF template of your form? Please note that when you enable "PDF Attachment" in email alert, it will allow you to select the desired PDF template. Please check the screenshot below:

    1542696908EmailPDFTemplate.gif

    Please share a screenshot of the PDF template you have customized and also the screenshot of the submission PDF you receive in email and we will take a look. The following guide should help you how to upload image in forum post:  https://www.jotform.com/help/438-How-to-Post-Screenshots-to-Our-Support-Forum

    We will wait for your response.

  • Profile Image
    dallasdku
    Answered on November 20, 2018 at 02:05 AM

    1542697515Screen Shot 2018-11-20 at 5.04


    Image of email PDF.

  • Profile Image
    dallasdku
    Answered on November 20, 2018 at 02:07 AM

    1542697631Screen Shot 2018-11-20 at 5.02


    Image of PDF Editor

  • Profile Image
    ashwin_d
    Answered on November 20, 2018 at 03:29 AM

    Is there any other PDF template you have configured? Can you please share a complete screenshot of the PDF editor screen?

    You may also like to share a screenshot of the advanced tab of your email alert on which PDF template is selected in "PDF Attachment".

    We will wait for your response.

  • Profile Image
    dallasdku
    Answered on November 20, 2018 at 04:39 PM

    1542749953Screen Shot 2018-11-21 at 7.38


  • Profile Image
    dallasdku
    Answered on November 20, 2018 at 04:40 PM

    1542750004Screen Shot 2018-11-21 at 7.37


  • Profile Image
    Jan
    Answered on November 20, 2018 at 08:19 PM

    My understanding is that the PDF file attached in the email is showing the old layout.

    Please try to disable the PDF Attachment and then enable it back. After that, select a PDF template and then click the "Save" button. Here's a screen capture:

    1542762582pdfattachment-on-off.gif

    Hope that helps. Let us know if the issue persists. Thank you.

  • Profile Image
    dallasdku
    Answered on November 21, 2018 at 06:34 PM

    Did not help.  Still getting vertical layout.

  • Profile Image
    Jan
    Answered on November 21, 2018 at 08:07 PM

    Please try to open the PDF Editor and create a new PDF template. Here's a guide: How-to-Customize-PDF-Submissions-Report.

    154284798511-22-2grdv.png

    After that, go back to the email alert, disable the PDF attachment and then turn it back on. Select the updated PDF template and save the email alert.

    Let us know if the issue persists. Thank you.

  • Profile Image
    dallasdku
    Answered on November 22, 2018 at 04:36 AM

    That didn't work either.   

    I still get vertical list of questions/answers.

  • Profile Image
    ashwin_d
    Answered on November 22, 2018 at 06:01 AM

    I am sorry for the trouble caused to you.

    I did test this issue in our own HIPAA account and I am able to replicate the issue you are having. I am escalating this issue to our backend team. We will get back to you as soon as we have any update on this.

  • Profile Image
    Denis
    Answered on November 28, 2018 at 10:11 AM

    Hello,

    Sorry for the trouble caused, the issue should be fixed now. Please test it and let us know if the issue persists.

    Regards.