What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    updates to my form not showing on the website

    Asked by PaupackGroup on March 09, 2011 at 12:01 AM

    Hi there, I'm sure you're aware but my changes/edits to my forms are not showing up on the website/live version.  Will this be fixed soon?

    Page URL:
    http://www.wallenpaupacklakeproperty.com/paupackgroup/contact.htm

  • Profile Image

    Answered by csmit195 on March 09, 2011 at 02:36 AM

    There is a good reason for this. You have chosen the full source code, if you want it too update you need the script code.

  • Profile Image
    JotForm Founder

    Answered by aytekin on March 09, 2011 at 09:33 AM

    We released a new version today that had this caching bug. It is now fixed. Sorry about that.

  • Profile Image

    Answered by davewike on March 09, 2011 at 10:00 AM

    actually, I was using the script, not full source code in my web site... but it does appear whatever the caching problem was, it's fixed now. thanks!

  • Profile Image

    Answered by rnpjf on April 11, 2011 at 07:54 PM

    I'm having the same problem.

     

    I added a new text field but it's not showing up (Band website).

     

    Page URL:

    http://www.rustynutsproductions.com/contact.htm

  • Profile Image

    Answered by Yolis on April 11, 2011 at 09:54 PM

    I´m also having problems when updating my forms

    http://fernandasoto.com/contacto.html

    There are some fields missing. What can I do? Fix it as soon as possible please !!!

  • Profile Image
    JotForm Support

    Answered by liyam on April 11, 2011 at 10:17 PM

    Hello PaupackGroup, davewike, rnpjf, and Yolis:

    Are you guys still experiencing the same problem?  I do believe that this has been fixed, as Aytekin stated.

    Please let us know if you are still having this problem.

    Thanks.

  • Profile Image

    Answered by rnpjf on April 11, 2011 at 10:36 PM

    Just checked again and it's working now.   Thanks!!!

  • Profile Image

    Answered by lifebydesign on April 11, 2011 at 10:48 PM

    Experiencing the same problem.  Just updated a form, previews fine, but not updating on website or HTML email links.

    Help.

  • Profile Image
    JotForm Support

    Answered by liyam on April 11, 2011 at 10:52 PM

    Hello rnpjf,

    If you have any other concerns, please do let us know.

    Thanks.

     

    Hello lifebydesign,

    Can you share the URL of your webpage?

    Thanks.

  • Profile Image

    Answered by lifebydesign on April 11, 2011 at 11:05 PM

  • Profile Image
    JotForm Support

    Answered by liyam on April 11, 2011 at 11:17 PM

    Hello lifebydesign,

    I'm not sure what happened but you submitted a blank response.

    Can you share the URL again?

    Thanks.

  • Profile Image

    Answered by lifebydesign on April 11, 2011 at 11:26 PM

    Website not possible - just the HTML email link  http://form.jotform.com/form/10995831712 

    Can you diagnose from this?

  • Profile Image
    JotForm Support

    Answered by liyam on April 11, 2011 at 11:50 PM

    Hello lifebydesign,

    I see the difference now.  Are you obliged to use the URL you have pasted above?  You may need to update your URL to http://www.jotform.com/form/10995831712.  Not sure about the difference between the two URLs but my hunch is that forms.jotform.com uses a different server.  The one currently in use is www.jotform.com.

    Hope this helps.

  • Profile Image

    Answered by workforcesolutions on April 12, 2011 at 01:27 AM

    i'm also having the same problem, i'm using the script embed; http://www.nws.edu.au/Refer-a-Friend.html - have changed the labels to be all capitalised, increased etxt size and made text grey but no joy.

    could someone fix this please?

    thanks

  • Profile Image
    JotForm Support

    Answered by liyam on April 12, 2011 at 02:22 AM

    Hello workforcesolutions,

    I have checked your source code and you might have the same case as lifebydesign.

    Your script source is pointed at http://form.jotform.com/jsform/11003144755.

    As I stated above, I'm thinking that form.jotform.com is a on a different server.  To be able to quickly view the changes you will need to change your script source URL from http://form.jotform.com, to http://www.jotform.com

    Hope this helps.

    If you're still experiencing problems or have any other concerns, please let us know.

    Thanks.

  • Profile Image

    Answered by workforcesolutions on April 12, 2011 at 03:05 AM

    brilliant, thanks that seems to have done the trick.

    looks like the 'embed code' option within the formbuilder is spitting out the wrong code then!

    cheers

  • Profile Image
    JotForm Support

    Answered by liyam on April 12, 2011 at 11:40 AM

    The form builder wasn't actually showing a wrong code. 

    There was an error with form.jotform.com's cache which prevented it from getting cleared.  Normally it should take 5 to 30 seconds for your form to be updated.  This is also have been fixed.

    I figured that the link I provided was the one that do not cache the forms so it immediately reflects the changes.

    Hope this helps.