My Insightly integration does not allow to choose a list for mapping fields.

  • Profile Image
    RBP
    Asked on December 09, 2018 at 09:26 AM

    Hello,

    My Insightly integration worked well with my RCP Request Form but in the last days many errors were at the sending of the form. The error message was "Insightly integration error". In these cases we haven't received the notification email about submission but the submission was visible in the Inbox. Insightly received not input in these cases.

    I tried to follow what I have found in your Forum. I removed the integration, made a new API key and tried to make a new integration. API key was authenticated but I could not select any Lead or Contact from the list, alwasy gone back to Please Select state.

    Please help.

    Best regards,

    Laszlo

  • Profile Image
    Victoria_K
    Answered on December 09, 2018 at 10:02 AM

    Hello Laszlo,

    I can suggest to try integrating the form to Insightly CRM via different browser to check if the problem was cache related. 

    If integration error will persist for new integration, please provide us a screenshot of it. It seems that some fields were not mapped correctly and this caused an error. 

    Here is related guide: How-to-Integrate-your-form-with-Insightly-CRM

    Let us know if you need more help. 

  • Profile Image
    RBP
    Answered on December 09, 2018 at 10:56 AM

    Hello Victoria,

    Thanks for your prompt reply. Yes, I tried it in different browse, I cleared the cache as well. No change. I am not able to establish a new integration as I wrote above. Please see the screen print. As you see, the selection does not work. So I cannot pair the fields at all.

    1544370954Integration.jpg

  • Profile Image
    Victoria_K
    Answered on December 09, 2018 at 01:12 PM

    Our apologies for the inconvenience. I will report this problem to our developers. 

    We will keep you informed on news for this ticket. 

  • Profile Image
    Victoria_K
    Answered on December 13, 2018 at 07:08 AM

    Hello Laszlo,

    I have tested Insightly integration again and now I can not replicate the problem. It was probably a temporary glitch. Could you check if it now works for you correctly? 

    If any problem will persist, please let us know so we investigated further. 

    Thank you!

  • Profile Image
    serbay
    Answered on April 03, 2019 at 09:31 AM

    Hello RBP,

    We have checked the issue which assigned by our support team.


    During the investigations, we saw that your integrations have been set successfully. It looks like you have mapped integration without problems.


    Please keep us informed of your progress and do not hesitate to contact again if you need any further assistance.


    Regards.