There is something wrong with the form builder

  • Profile Image
    tigersden
    Asked on January 17, 2013 at 05:06 PM

    Hi,

    There is something wrong with your form builder.

    I am trying to create a form, I can click on the bit I want to put into the form, but I cannot drag it to the spot I want from the menue section.

    Also, once it is in the form, I cannot drag it to another spot.

    Also, when I click on the box I want to edit, the little cutomize icon that usually comes up on the right hanbd side of that section I am working on, does not come up.

    I have tried rebooting my system, clearing cookies and history, going back to the old version.

    I was not having any problems with this before, but all of a sudden I am.

    I am using firefox as my platform.

    Cheers

    Cerena

  • Profile Image
    jeanettebmz
    Answered on January 17, 2013 at 05:17 PM

    Hello Cerena

    Our form builder works much better in Google Chrome. However, I would recommend you to clear your FF's cache and try again.

  • Profile Image
    Cerena
    Answered on January 17, 2013 at 05:23 PM

    Hi,

    Thanks for the quick reply.

    I have already cleared the FF.

    I have been using this form builder in firefox for a few years now, and NEVER had a problem with it.

    I won't be going back to google chrome, never worked properly with anything I wanted to do, so will be staying with firefox.

    Is there something you can check from your end?

    Cheers

    Cerena

  • Profile Image
    Mike_T
    Answered on January 17, 2013 at 05:43 PM

    It sounds like Javascript is not working properly in your browser.

    I have just checked the form builder via Firefox 18 on Windows 7, and I was not able to reproduce any issues.

    Please make sure that Javascript is enabled in your browser. Also, if you have you have some addons like 'NoScript' enabled in Firefox try to disable them for testing purpose.

    Thank you.

  • Profile Image
    tigersden
    Answered on January 17, 2013 at 05:56 PM

    Hi Mike,

    Thank you for that, but could you tell me how to enable javascript if it isn't please?

    Never mind, I worked it out and yes, java is enabled.

    Ok, I don't have no script added.

    Cheers Cerena

  • Profile Image
    Mike_T
    Answered on January 17, 2013 at 06:07 PM

    If the problem still persists, you may check the site from any other computer to see if it is related to your PC/Browser.

    Also, we have different sites that you can check:

    http://www.jotformpro.com

    http://www.jotform.co

    http://www.jotform.com

  • Profile Image
    tigersden
    Answered on January 17, 2013 at 06:14 PM

    Hi Mike,

    I tried those other sites, nope still does not want to play the game.

    I don't have another computer.

    Oh, well, I guess I am just going to have to put up with it and think about using another form campany if it is still doing it when it comes time to renew.

    Thank you for all your help in this matter.

    Cheers

  • Profile Image
    Mike_T
    Answered on January 17, 2013 at 06:43 PM

    Cerena, we will do as much as we can to get it sorted.

    The issue might be also related to some script access issues. Please try one more thing, use the following website:

    http://custom.jotform2.com/

    It should load everything bypassing our Content Delivery Network. Please do let us know if that makes any difference.

  • Profile Image
    tigersden
    Answered on January 17, 2013 at 09:18 PM

    Hi Mike,

    Sadly no, this does not allow it to work either.

    I have to right click on the box I am to work on to geit it to show those icons, and when I go to drag the box either up or down, it just highlights everything.

    I will just have to move things the slow way I guess, because I really like your forms.