I can't get the Configurable List to be reponsive on all devices.

  • Profile Image
    MDDC1908
    Asked on December 19, 2018 at 03:06 PM

    Hi, I can't get the form to be reponsive on all devices. I cut out the first and last line and pasted the additional CSS code on the first line, but it will not wrap on tablet or desktop preview. Can you post the entire CSS string to make it responsive on all devices?



    This is a re-post of a comment on How to Make the Configurable List Widget Mobile Responsive

  • Profile Image
    BDAVID
    Answered on December 19, 2018 at 05:25 PM

    I supposed that this is the form in question: https://www.jotform.us/form/83524069341153 

    I cloned it, and the reason why it is still off the form width is due to the width you have set up for the widget:

    1545258246width.png

    Please set 500 max. Result: https://form.jotform.com/83526896895985 

    1545258339max.png

  • Profile Image
    MDDC1908
    Answered on December 19, 2018 at 06:30 PM

    I have changed the width of the form to 500 as requested, and it still is not mobile responsive for desktop or tablet.  Any help?

  • Profile Image
    EltonCris
    Answered on December 19, 2018 at 09:04 PM

    You have to change the width of the widget, not the form width.

    Anyway, your form looks fine on mobile and desktop now.

  • Profile Image
    MDDC1908
    Answered on December 20, 2018 at 07:52 AM

    Sorry, it still is not working on desktop and tablet.  Mobile is fine.  See screenshot below.  Where would I change the width of the widget?  I only saw the ability to change the form width. 

    I see that you all cloned my original form and your link looks correct.  However, I can't find the cloned form in my forms - did you rename it?  I am working with the MAPDA - Baltimore City Stores. Thanks for working through this with me.

     

  • Profile Image
    BDAVID
    Answered on December 20, 2018 at 10:35 AM

    Probably it is not looking good on the desktop in your end due to the cache, try clearing your browser's cache. I just checked your form, and it looks fine:

    1545320066changewidgetWidth.gif