Signature field: Not able to sign properly when used on Microsoft Surface

  • Profile Image
    skytrektandems
    Asked on January 22, 2019 at 10:05 PM
  • Profile Image
    Nik_C
    Answered on January 23, 2019 at 02:09 AM

    We're sorry for the inconvenience.

    I don't have Surface to test this, but could you please test this plain form: https://form.jotform.com/90221499764969 and let us know if you're experiencing the same?

    Thank you!

  • Profile Image
    skytrektandems
    Answered on January 23, 2019 at 02:42 AM

    Yes, same problem occurs on your plain form.  Whether in tablet mode or attached to keyboard, it's the same.  The pen will make a 'dot' in the signature field on first touch but will not draw a line.  It will also only make a 'dot' if the pen is tapped on the field as opposed to being held for a prolonged time.

  • Profile Image
    Nik_C
    Answered on January 23, 2019 at 03:41 AM

    Thank you for additional information.

    I will forward this to our backend team for further checking.

    We will get back to you via this thread.

    Thank you!

  • Profile Image
    skytrektandems
    Answered on May 14, 2019 at 08:35 PM

    Any update or too hard?

  • Profile Image
    jherwin
    Answered on May 14, 2019 at 11:50 PM

    Unfortunately, we have not received an update from our developers regarding this issue yet. Let me send a message to our developers to ask for updates. Once we have any information in this regard, you'll be posted here.

    Thank you!

  • Profile Image
    NeilVicente
    Answered on June 24, 2019 at 09:51 AM

    Hi Ian,

    We have released a fix for this bug today.

    Please kindly try your form again on a Windows touchscreen and let us know if you are still encountering any problems.

    Kind regards,