I just lost the ability to connect to my form from our web site

  • Profile Image
    kdevries
    Asked on January 29, 2013 at 04:37 PM

    I had a form embedded in our web site, and it had been working fine until today.  Now it is no longer available. I re-copying the code to embed the form. I also tried to change our site's display method to create a link to the form url instead.  It isn't working.  Just spinning the thinking wheel, and then saying the page is unavailable.  I tried copying the form url directly from jotform into a new tab, and it won't open. I haven't made any changes to the form that I'm aware of.  Can you help me solve this problem?

    Thanks very much!

    Katlyn

  • Profile Image
    EduardoMendez
    Answered on January 29, 2013 at 05:51 PM

    Hi there, 

    May I ask what embed method you used on your page?

    For the mean time please do this quick fix by changing jotform.us to jotform.com domain.

    Change your embed code from below and that should fix the issue.

    <iframe id="JotFormIFrame" style="width: 100%; height: 942px; border: none;" src="//form.jotform.us/form/30198481468160" height="240" width="320" frameborder="0" scrolling="no"></iframe>

    to

    <iframe id="JotFormIFrame" style="width: 100%; height: 942px; border: none;" src="//www.jotform.com/form/30198481468160" height="240" width="320" frameborder="0" scrolling="no"></iframe>

    Please give us a try and let us know if the issue continues.

  • Profile Image
    kdevries
    Answered on January 30, 2013 at 08:43 AM

    Thanks for your help.  I had been using the form wizard in jotform to embed it to the page.  I copied the embed code <script type="text/javascript" src="//form.jotform.us/jsform/22403892881155"></script> into the page, and followed your suggestion to change the ".us" to ".com" and it's working(!), but now it's taking a good minute or two for the form to appear each time I open the page. I've tested it from multiple computers with the same result.  Is there some way we can stop it from getting bogged down like that?

    I appreciate your help!

    Katlyn

  • Profile Image
    Welvin
    Answered on January 30, 2013 at 10:02 AM

    Hi Kathlyn,

    We are truly about the issue. Just to let you know that we are still experiencing an access problem with jotform.us based forms. This issue is related to our Security Layer Provider, CloudFlare. Jotform management is doing their best to resolved the issue as soon as possible.

    Everything will undergo process so your understanding and patience on this matter is hightly appreciated.

     

    Thanks

  • Profile Image
    kdevries
    Answered on January 30, 2013 at 04:38 PM

    Thanks for letting me know. I appreciate your help! I'll keep checking back.