Again problems with email

  • Profile Image
    joostklaver
    Asked on February 01, 2013 at 09:41 AM

    Hello,

    Our email problem is back again. We ended up in your bounce list earlier, you fixed it for us and our IT put all the domainnames on our white list. Could you please fix it again and tell me why we keep ending up in your bounce list?

    The sender is also set to noreply@jotform.com.

    It's for al the emailadresses with domainname ...@madsciencenet.nl

  • Profile Image
    Deygus
    Answered on February 01, 2013 at 11:04 AM

    I took a look at your form and I only found an autoresponder and a conditional email set up for your email alerts. The autoresponder looks okay but strangely when I checked on your conditional email I didn't find an email address in there, instead it just says " Uw email " when it should be an actual email such as xxxx@xxxxx.com. Have you done something to change this recently or did someone forget to put an email in there? It seems that this may be the reason why you aren't recieving any notifications from your form since there is no email there the notification isn't being sent. I also checked your account email and it is not on our bouncelist.

  • Profile Image
    joostklaver
    Answered on February 03, 2013 at 06:11 AM

    Hi,

    I've checked all our forms and one form had indeed a wrong recipient. However we're still receiving no forms by e-mail? 

    When I look at jotform we received a bunch of filled in forms, but no notifications in our inbox. I don't know where it's going wrong, because we're using jotform for a while now and suddenly these problems occur.

    I hope to hear from you.

  • Profile Image
    abajan
    Answered on February 03, 2013 at 06:36 AM

    @joostklaver

    Regardless of what email has been set as the recipient in the notification, there are three (3) conditions attached to the said notification:


    and it will only be sent (to the addresses specified in those conditions) when one or more of those conditions are satisfied. Therefore, please ensure that the conditions are correctly configured:


    Do let us know if this resolves the issue.

    Thanks.