My public listing of submissions isn't displaying

  • Profile Image
    quallsjoe
    Asked on February 04, 2013 at 02:51 PM
    When I share the password-protected link, the page loads but by 170+ submissions aren't populating. Please help. Thanks
  • Profile Image
    EduardoMendez
    Answered on February 04, 2013 at 04:05 PM

    Hi there, 

    Can you please share the URL of the form with us?

    We'll be glad to look into it for you!

  • Profile Image
    quallsjoe
    Answered on February 05, 2013 at 10:32 AM
  • Profile Image
    EduardoMendez
    Answered on February 05, 2013 at 11:25 AM

    Thanks for that!

    I can see the problem.  I will forward this to our dev team for further investigation.
    Please stand by for their response.

    Here is a short video of the issue:

    http://screencast.com/t/hIxJSDJ2nD9

    I tried to reproduce the problem and I found that when I made one of my submission's pages public, I encountered a problem loading it.  Here is a video of this:

    http://screencast.com/t/hHir7Aj7S

  • Profile Image
    quallsjoe
    Answered on February 06, 2013 at 02:28 PM

    Any update?

  • Profile Image
    Deygus
    Answered on February 06, 2013 at 02:53 PM

    @quallsjoe

    Your problem has been assigned to be investigated by our development team and they will update this thread as soon as possible with a fix and/or if more information is needed to resolve it. We would kindly like to ask you for a little more patience until then if you will allow it.

  • Profile Image
    liyam
    Answered on February 08, 2013 at 06:42 AM

    Thanks for your patience, quallsjoe.  The issue should now be resolved.  Please do let us know if you continue to experience problems regarding this matter on your end, or if you have other issues or concerns.

    Thanks.