Firefox problem with displaying feedback button lightbox on Wix site

  • Profile Image
    playknopf
    Asked on February 05, 2013 at 01:41 PM

    I have just posted this question here cause its similar to the issue: http://www.jotform.com/answers/168249-awkward-and-quircky-user-view-form-behavior-on-firefox?entrymessage=10732640770

    but I send it also via support form since I dont know if my post is recognized in an open thread. 

    "Hey guys I have a similar problem with the feedback button also integrating onWIX and only on Firefix. And solving the first problem causes the other. The original button code begins with:

    <script src="//jotformeu.com/min/g=feedback2" type="text/javascript">

    This code causes that the page break doesnt work the first time you are opening the feedback-button-induced-lightbox. You can solve this problem by leaving the "2" so its like this:

    <script src="//jotformeu.com/min/g=feedback" type="text/javascript">

    But then Firefox has a problem displaying the form. The upper half of it is cut at the top of the html frame and its alos cut at the bottom of the form. You can find it here. Would be great if there is solution.

     

    You can find the button attached to the bottom of the iMac-like graphic here: http://www.playknopf.com/#!morning-light/cjod

     

    Thanks, Peter."

  • Profile Image
    Mike_T
    Answered on February 05, 2013 at 06:28 PM

    Thank you for contacting us.

    I have replied on this thread. Please try mentioned 'doctype' solution, and let us know if you need any further assistance.