Jotform down?

  • Profile Image
    Gordon Austin
    Asked on February 06, 2013 at 01:30 PM

    Hi,

     

    I can't access any of my forms.  Any idea what is happening?  I don't have any notes from you either.

     

    It's an emergency.  Last day for my users to submit forms and there is no access.

     

    Very dire.

     

    Help please.

     

    Gordon

    646.734.6296

  • Profile Image
    Welvin
    Answered on February 06, 2013 at 02:36 PM

    Hi Gordon,

    We are up and running fine. Your username is EveryoneCurates (info@e****onecurates.com). If you forgot your password, please use our "Forgot Password" tool which is located on the window when you click the Login menu in our site.

    Let us know if you require any further assistance.

    Thanks

  • Profile Image
    Gordon Austin
    Answered on February 06, 2013 at 09:01 PM
    Everything is fine. Thank you,
    Sent from my iPhone
  • Profile Image
    pinoytech
    Answered on February 07, 2013 at 12:12 AM

    Hi,

    Is there anything we can help you with? Feel free to contact us again at anytime.

    Thank you for using JotForm and have a great day!

  • Profile Image
    Gordon Austin
    Answered on February 07, 2013 at 12:29 AM
    Everything is working great.
    Somehow the form became disabled. I enabled it again.
    Thanks.
    Gordon
    Sent from my iPhone
  • Profile Image
    studocwho
    Answered on February 07, 2013 at 01:19 AM

    I'm having sort of the same problem. While I can log-in and I can access everything that should be able to. When I change the form settings. Like for instance, from Captcha to ReCaptcha. It doesn't update the form. I click save. And press the "Preview" button next to save, and the old settings are still in place, and have not updated. This is the same with my website. It doesn't seem to update, no matter what I do. I can have a completely blank canvas to work on, but the original form is not updated. What's going on?

  • Profile Image
    EltonCris
    Answered on February 07, 2013 at 02:27 AM

    @studocwho,

    This is how your form displays on my end. http://screencast.com/t/6wZMu8Ykl

    Would you mind sharing to us your website URL so we can check the form? But first, I'd suggest to clear your browsers cache and cookies and recheck the form. That might help.

    Thanks!

  • Profile Image
    studocwho
    Answered on February 07, 2013 at 02:33 AM

    Well it's working now. Don't know what happened. I cleared everything even before I wrote the earlier post. But it seems to working fine now. Thanks anyway. :)