Jotform not allowing me to submit

  • Profile Image
    Marlena Thorne 
    Asked on April 01, 2019 at 10:23 AM

    Hi,


    I am working on submitting a jotform for the 2C program but the form does not have a link or button at the button of the page to submit.  I have tried in internet explorer and google chrome. I have even connected to the VPN. Nothing has worked.  I need to have this submitted today - any ideas?


    I have included some screen shots below for you to reference.

    When I click on the link titled: MWIFS (aka 2C) Program this is the message alert that pops up: Certificate error - The application experienced an internal error loading the SSL libraries. (See below)


    If I click ok, the form will open in internet explorer. The form looks to be correct except the submit button at the bottom is missing. See below

    Can someone please help me so that I can submit this today?


    Thank you,

    Marlena Thorne

  • Profile Image
    ashwin_d
    Answered on April 01, 2019 at 12:11 PM

    I did check the form you have shared and did not find any issue with that. Submit button is added in form but it is hidden with a condition.  Submit button will  be  displayed if you answer form  fields. Please check  the screenshot below:

    1554135002submitbutton.gif

    I would suggest you to please try again and get back to us if you have any questions.