Form Conditions: Conditions are not getting saved

  • Profile Image
    digitalmea
    Asked on April 14, 2019 at 03:00 AM

    Hi team,


    Hope all is well.


    I was trying to set up some conditions on one of our forms, however once I refresh the browser they disappear.


    Would you be able to assist with this?


    Thank you,


    Mari

  • Profile Image
    roneet
    Answered on April 14, 2019 at 03:30 AM

    I was able to replicate the issue in this Form. Are you experiencing this in other Forms too in your account? The conditions are not saving.

    Let me escalate this to our development team. we will keep you posted on the updates.

    Thanks.

  • Profile Image
    digitalmea
    Answered on April 14, 2019 at 04:03 AM

    Hi Roneet,


    Only in the last created forms, older forms don't seem to be affected.


    Thanks,


    Mari

  • Profile Image
    roneet
    Answered on April 14, 2019 at 04:15 AM

    Thanks for the information. I have escalated this to our development team. We will get back to you as soon as we receive updates.

    Thanks.

  • Profile Image
    digitalmea
    Answered on April 15, 2019 at 01:42 AM

    Good morning Roneet, just wanted to check if there's any feedback on this? Thanks, Mari

  • Profile Image
    roneet
    Answered on April 15, 2019 at 02:59 AM

    As of now, we have not received any update. We will connect with you ASAP.

    Thanks.

  • Profile Image
    digitalmea
    Answered on April 28, 2019 at 02:56 AM

    Dear roneet,


    Just wanted to check if there's any news on this?


    Thank you,


    Mari

  • Profile Image
    roneet
    Answered on April 28, 2019 at 03:24 AM

    I have made a follow up with the assigned team. We will update you.

    Thanks.

  • Profile Image
    halil
    Answered on April 29, 2019 at 07:46 AM

    Hi Mari,

    This issue is fixed. Please inform us if you have any further issue.